Welcome to the North American Subaru Impreza Owners Club Monday December 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-02-2005, 01:09 PM   #1
Sojuuk
Scooby Newbie
 
Member#: 61423
Join Date: May 2004
Location: Smithfield, Va
Vehicle:
2004 Outback H6
Champagne

Angry seems i've got a leak

imageshack forgive me



anyways i was just going under my car to see if it was single port cause i wasn't sure and damnit it was but while under there i see this rather disgusting stain on my headers. So this is the result. any thoughts?



ej22 1991 enjoy.
* Registered users of the site do not see these ads.
Sojuuk is offline   Reply With Quote
Old 06-02-2005, 01:42 PM   #2
cpokay
Scooby Newbie
 
Member#: 88389
Join Date: Jun 2005
Default

Cam seal leak? I have one of those (in my '97 Legacy wagon). If it's on your headers, then you should be able to smell oil burning from time to time also. They will replace for me when time to do timing belt at 120,000 (104,000 now). They told me not to worry, but keep an eye on oil level.

Chris
cpokay is offline   Reply With Quote
Old 06-02-2005, 02:32 PM   #3
Sojuuk
Scooby Newbie
 
Member#: 61423
Join Date: May 2004
Location: Smithfield, Va
Vehicle:
2004 Outback H6
Champagne

Default

i smell burning oil all the time when i get out of my car. but the oil is on the headers ya know.
Sojuuk is offline   Reply With Quote
Old 06-02-2005, 03:27 PM   #4
Bakergtt
Scooby Specialist
 
Member#: 59207
Join Date: Apr 2004
Chapter/Region: NWIC
Location: Oregon's OC
Vehicle:
'05 X was 98 LGTT

Default

check the bolts that hold the cases on. I was just checking things one day and found mine to be kinda loose.

Adam
Bakergtt is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I've got a vacuum leak, and I just can't find it. OUScooby Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 22 03-22-2010 02:17 PM
I've got truck! I've got truck! Yayyyyyyyy! Cosworth Off-Topic 38 08-12-2009 06:42 PM
I've been feeling like crap the past couple days and found out I've got.... Danny Boy Off-Topic 2 07-30-2007 11:24 PM
Seems like a vacuum leak... rok_toy Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 3 05-21-2007 10:26 AM
I've got Gas, I've got spark, Whey the $#$@$% wont it start snowjob Subaru Conversions 12 03-22-2005 11:13 PM


All times are GMT -4. The time now is 05:35 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.