Welcome to the North American Subaru Impreza Owners Club Saturday May 23, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-04-2005, 01:53 AM   #1
like_mad
Scooby Newbie
 
Member#: 70470
Join Date: Sep 2004
Chapter/Region: MWSOC
Location: Twin Cities
Vehicle:
2004 Impreza WRX
aspen white

Default help asap: no parking lights

some "kids" broke into my car yesterday. they tore up everything inside. but ok...my parking lights wont turn on. i checked every single fuse there is, and they are all good. but what im wondering is....

them "kids" broke off the parking light switch...
does that have to be there? because i noticed 3 small copper thingys on the steering column thing...and a small piece of copper on the switch. but yea...just wondering if it has to be there. thanks
* Registered users of the site do not see these ads.
like_mad is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 06-04-2005, 06:40 AM   #2
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

Yes the switch has to be there, the parking light circuit runs through it. Replace the switch and whatever else was damaged.
Mulder is offline   Reply With Quote
Old 06-05-2005, 09:32 PM   #3
like_mad
Scooby Newbie
 
Member#: 70470
Join Date: Sep 2004
Chapter/Region: MWSOC
Location: Twin Cities
Vehicle:
2004 Impreza WRX
aspen white

Default

thanks
like_mad is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
help no parking lights BKRush Electrical & Lighting 3 02-13-2009 04:09 AM
help no parking lights BKRush Newbies & FAQs 2 02-13-2009 12:22 AM
help no parking lights BKRush North West Impreza Club Forum -- NWIC 3 02-12-2009 09:32 PM
I have no parking lights Aaron'z 2.5RS Electrical & Lighting 0 04-18-2007 07:53 PM
HELP! Asap... weird parking light flash DragonRM Electrical & Lighting 5 01-12-2004 12:37 PM


All times are GMT -4. The time now is 02:32 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.