Welcome to the North American Subaru Impreza Owners Club Wednesday July 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-06-2005, 02:22 PM   #1
yellowscooby
Scooby Newbie
 
Member#: 42545
Join Date: Aug 2003
Chapter/Region: NESIC
Default Alternator problems

Just installed a new 140 AMP alternator this weekend and it is only putting on 12.4 volts when I am on the gas. Any reason this is only putting out 12.4 volts? Any help would be great!

Dave
* Registered users of the site do not see these ads.
yellowscooby is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Car stalling when air conditioner is on. Alternator problem? lupohki Electrical & Lighting 3 06-12-2006 09:40 AM
alternator problem? 95legacykid Electrical & Lighting 0 01-24-2006 10:33 PM
Alternator Problem six1five Electrical & Lighting 1 02-09-2004 11:19 PM
Need advice - alternator problem? Automaton Warranty Issues & SOA Problems 4 03-29-2002 11:57 PM
Alternator problems outback bosco Warranty Issues & SOA Problems 1 11-21-2001 08:34 PM


All times are GMT -4. The time now is 02:37 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.