Welcome to the North American Subaru Impreza Owners Club Tuesday May 24, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 06-10-2005, 02:37 AM   #1
spooledwrx
Scooby Specialist
 
Member#: 73611
Join Date: Nov 2004
Chapter/Region: RMIC
Have a Nice Day? Problem after clearing headlights

I just cleared out my '04 WRX's headlights and put them all back together and everything seemed fine. BUT NO! I went to turn on my headlights and the only bulbs that dont work correctly are the two headlight bulbs. Every other light and electronical part works fine except for those two bulbs......Can ANYONE explain how I can fix this?! I checked all of the fuses and relays and it was all fine. I am really scared right now that I screwed my baby up so please help me out y0! thanks.
* Registered users of the site do not see these ads.
spooledwrx is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 06-10-2005, 07:33 AM   #2
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

Please don't post vague thread titles like "help". Fixed it for you.
Have you pulled out the bulbs and checked them? If you put the lights in the oven with the bulbs still installed they may have been damaged.
Are these the stock WRX lights or are they HIDs?
Mulder is offline   Reply With Quote
Old 06-10-2005, 09:25 AM   #3
attitude
Scooby Specialist
 
Member#: 52043
Join Date: Jan 2004
Chapter/Region: MAIC
Location: Huntington WV
Vehicle:
04 sti

Default

did you finger the bulbs up? or did you possibly connect the plugs incorrectly? a couple of them look similar, but it wont work if they are wrong
attitude is offline   Reply With Quote
Old 06-10-2005, 12:42 PM   #4
spooledwrx
Scooby Specialist
 
Member#: 73611
Join Date: Nov 2004
Chapter/Region: RMIC
Default

Thanks Mulder.

The bulbs are fine. I took them out before cooking the light and now both of them dont work, and all the wiring is in the correct locations. I am running out of ideas and am starting to worry.

What other parts should I maybe have taken out before cooking them?!
spooledwrx is offline   Reply With Quote
Old 06-10-2005, 12:56 PM   #5
GBorrelli
Scooby Newbie
 
Member#: 83187
Join Date: Mar 2005
Vehicle:
05 WRX
WRB

Default

I managed to brake one of my high beam bulbs while clearing my headlgihts. Maybe you did the same. THe glass was not broken, but the filament was snapped from it's perch entirely.
GBorrelli is offline   Reply With Quote
Old 06-10-2005, 06:25 PM   #6
assassin_2.5
Scooby Newbie
 
Member#: 86976
Join Date: May 2005
Default

did u touch the glass of the bulb? that will do it or are the bulbs grounded well by the retaining clip cuzz uther than that its just two wire connection
assassin_2.5 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bondo'ing after clearing headlights spmclaugh Interior & Exterior Modification 7 08-24-2007 03:51 AM
04 STi headlight leveling problem after clearing turbo tecnica Electrical & Lighting 8 06-07-2007 01:36 PM
Turn Signals after clearing headlights borlawrx Interior & Exterior Modification 3 01-27-2007 01:17 AM
glare problem after jdm headlight mod (rhd to lhd) ASpec818 Electrical & Lighting 1 10-26-2004 09:55 AM
Problem after clearing MIL, little help please UTEC fatray Engine Management & Tuning 9 08-29-2003 03:12 AM

All times are GMT -4. The time now is 04:45 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.