Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Closed Thread
 
Thread Tools Display Modes
Old 06-21-2005, 10:27 AM   #1
pcpolo
Scooby Newbie
 
Member#: 82536
Join Date: Mar 2005
Location: Grand Rapids, MI
Vehicle:
2002 Impreza WRX
Blue

Default Tail lights and front running lights won't turn off.

I just noticed yesterday that when I turn my car off the tail lights and front running lights will not turn off. And yes my lights are off. I had to remove the fuse in the number 5 position from the fuse box in the car. Has anyone had this happen before and if so what do they have to do to fix it?
* Registered users of the site do not see these ads.
pcpolo is offline  
Old 06-21-2005, 11:16 AM   #2
kennyvb
Scooby Guru
 
Member#: 70234
Join Date: Sep 2004
Chapter/Region: Tri-State
Location: NYC
Vehicle:
MY86 BMW E30 325
SCIC/NWIC tranplant (-_-)

Default

kennyvb is offline  
Old 06-21-2005, 11:28 AM   #3
mbiker97
Scooby Guru
 
Member#: 7922
Join Date: Jun 2001
Chapter/Region: MWSOC
Location: Tucson
Vehicle:
04 CTS-V b/b/b
99 GMC Highrider

Default

classic.
mbiker97 is offline  
Old 06-21-2005, 11:47 AM   #4
LYHTSPD
Scooby Specialist
 
Member#: 26374
Join Date: Oct 2002
Chapter/Region: MWSOC
Location: SW Indiana
Vehicle:
2004 WRX Sedan
San Remo Red

Default

I never tire of these threads.
LYHTSPD is offline  
Old 06-21-2005, 12:26 PM   #5
Basshead
Scooby Specialist
 
Member#: 112
Join Date: Jul 1999
Chapter/Region: NWIC
Location: Snohomish, WA
Vehicle:
2011 Jetta TDI
Black

Default

move to noob forum please!!
Basshead is offline  
Old 06-21-2005, 12:35 PM   #6
Dooley
Scooby Specialist
 
Member#: 61076
Join Date: May 2004
Chapter/Region: MAIC
Location: Springfield, Virginia
Vehicle:
2005 WRX OBP
TurboXS Up/TB Cobb stg2

Default

im starting to think this would be a good prank..
Dooley is offline  
Old 06-21-2005, 02:52 PM   #7
pcpolo
Scooby Newbie
 
Member#: 82536
Join Date: Mar 2005
Location: Grand Rapids, MI
Vehicle:
2002 Impreza WRX
Blue

Default Sorry everyone.

Sorry, I should've looked elsewhere before posting the question. I feel like an idiot that that was the answer.
pcpolo is offline  
Old 06-21-2005, 03:13 PM   #8
LYHTSPD
Scooby Specialist
 
Member#: 26374
Join Date: Oct 2002
Chapter/Region: MWSOC
Location: SW Indiana
Vehicle:
2004 WRX Sedan
San Remo Red

Default

Quote:
Originally Posted by pcpolo
Sorry, I should've looked elsewhere before posting the question. I feel like an idiot that that was the answer.
No big deal. Just proof positive that just about everything has been asked and answered in the forums. Always do a quick search before you post a question. Saves all parties a bit of embarrasment.
LYHTSPD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Corner lights/Tail lights won't turn off... C J Electrical & Lighting 4 05-14-2010 01:10 AM
Front turn signal, brake light, and running light won't turn off Floor it Electrical & Lighting 0 06-27-2009 10:34 PM
Tail lights and side indicators won't turn off bugeyeblue Newbies & FAQs 2 02-10-2008 12:11 AM
WTF: MY brake lights and front signal lights won't turn off 05ImprezaRS General Community 7 04-10-2007 06:59 AM
tail lights and front position lights not working 1993 Legacy Electrical & Lighting 1 12-15-2004 05:01 AM


All times are GMT -4. The time now is 09:46 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.