Welcome to the North American Subaru Impreza Owners Club Wednesday October 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Closed Thread
 
Thread Tools Display Modes
Old 06-25-2005, 07:47 PM   #1
surferdude166
Scooby Newbie
 
Member#: 54970
Join Date: Feb 2004
Chapter/Region: TXIC
Location: Webster, TX
Vehicle:
2014 WRX Hatch
Silver

Default Interesting Change...

I took my car in for the 30k work and I also had a problem with my electrical system. Turns out that when the bodyshop put my b-pillar back in they crimped the ground wire to the dome light so it shorted out all of my interior lighting and radio. Anyway, before the short my car did the usual alarm chirp for lock/unlock. Now when I have the chirp activated the horn makes the chirps not the electrical one as before... Any Help?
* Registered users of the site do not see these ads.
surferdude166 is offline  
Old 06-26-2005, 12:20 AM   #2
surferdude166
Scooby Newbie
 
Member#: 54970
Join Date: Feb 2004
Chapter/Region: TXIC
Location: Webster, TX
Vehicle:
2014 WRX Hatch
Silver

Default

MOD please delete, I found the huge post about this...

Last edited by surferdude166; 06-26-2005 at 12:34 AM.
surferdude166 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
timing belt change in a 1.8 from 86 wilz02wrx Normally Aspirated Powertrain 4 06-03-2010 12:48 PM
should I change the pcv valve every year ? machinistboy99 Newbies & FAQs 3 06-02-2010 08:24 PM
Decal Color Change Cornercarver82 General Community 1 06-02-2010 11:11 AM
Interested in changing your clutch fluid? P.K. Motorsports Normally Aspirated Powertrain 0 04-14-2001 10:36 PM


All times are GMT -4. The time now is 10:42 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.