Welcome to the North American Subaru Impreza Owners Club Friday May 27, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 06-30-2005, 04:59 PM   #1
Acejam2k
Scooby Specialist
 
Member#: 42645
Join Date: Sep 2003
Chapter/Region: NESIC
Location: MA
Vehicle:
2014 Audi S4
Brilliant Black

Default Wheel rubbing or someting at 5mph and below

when im backing my car out, or if im pulling forward, and I have the wheel turned to one side a lot, the car will like rub. It seems like its coming from the front left wheel, and it feels like it sticks or something, and then it gives, and the car shakes for a second, and then it sticks again, doesnt really stick actually, just more so rubs, and then gives.

any ideas?


MY00 legacy gt limited sedan 5 speed.
* Registered users of the site do not see these ads.
Acejam2k is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 06-30-2005, 05:00 PM   #2
Dobes
Scooby Specialist
 
Member#: 164
Join Date: Aug 1999
Location: Philly suburbs
Vehicle:
2008 Exige S240

Default

What size wheels do you have?
Dobes is offline   Reply With Quote
Old 06-30-2005, 07:02 PM   #3
janikphoto
Scooby Specialist
 
Member#: 10471
Join Date: Sep 2001
Chapter/Region: TXIC
Location: Dallas, TX
Vehicle:
2000 BMW Z3
sold Outback & ForesterXT

Default

really... if you have stock wheels and tires, we can figure this out quicker. If they are aftermarket sizes, well, it's probably the wheels rubbing...
janikphoto is offline   Reply With Quote
Old 06-30-2005, 09:56 PM   #4
iamrazor
Scooby Guru
 
Member#: 52324
Join Date: Jan 2004
Chapter/Region: NESIC
Location: Pelham, NH
Vehicle:
2011 WRX LTD (FS)
1990 T30 miata

Default

isn't your offset like 40 or something?
way wrong
iamrazor is offline   Reply With Quote
Old 06-30-2005, 10:46 PM   #5
PDAWG
Scooby Newbie
 
Member#: 66813
Join Date: Jul 2004
Chapter/Region: South East
Location: Nashville, TN
Vehicle:
2000 Legacy GT
Black

Default

Could this be the problem :

PDAWG is offline   Reply With Quote
Old 06-30-2005, 11:01 PM   #6
Russell Rogers
Scooby Specialist
 
Member#: 27261
Join Date: Oct 2002
Chapter/Region: NWIC
Location: Wa
Vehicle:
1999
I'm Ron Burgundy?

Default

sounds like a wheels bearing noise to me. Or your cv's are binding
Russell Rogers is offline   Reply With Quote
Old 07-01-2005, 06:26 AM   #7
Acejam2k
Scooby Specialist
 
Member#: 42645
Join Date: Sep 2003
Chapter/Region: NESIC
Location: MA
Vehicle:
2014 Audi S4
Brilliant Black

Default

i have stock wheels..

i then put my aftermarket 17x7 +40mm (225/45/17) offsett wheels on, and still had the problem, but much less this time.
Acejam2k is offline   Reply With Quote
Old 07-01-2005, 07:19 AM   #8
iamrazor
Scooby Guru
 
Member#: 52324
Join Date: Jan 2004
Chapter/Region: NESIC
Location: Pelham, NH
Vehicle:
2011 WRX LTD (FS)
1990 T30 miata

Default

let me know if it turns out to be that PS line, since we have the same MY car. I was just ball bustin' hoping you'd decide to unload / trade the azenis

PDAWG: that mean i can walk into the dealer ship and have them replace that / they can give me the new part?
iamrazor is offline   Reply With Quote
Old 07-01-2005, 01:21 PM   #9
Huffer
Scooby Specialist
 
Member#: 36735
Join Date: May 2003
Chapter/Region: MWSOC
Location: Wellington,NZ / Willoughby,OH
Vehicle:
99 GF8 Impreza 2.0
2= 1998 BD + BK Legacy GT

Default

Could very well be the tread in the wheel. I have a similar issue, only on hard lock turns at low (parking) speeds. It does feel as if the tread is fighting the pavement.

Worth checking CVs though.
Huffer is offline   Reply With Quote
Old 07-01-2005, 04:15 PM   #10
janikphoto
Scooby Specialist
 
Member#: 10471
Join Date: Sep 2001
Chapter/Region: TXIC
Location: Dallas, TX
Vehicle:
2000 BMW Z3
sold Outback & ForesterXT

Default

I doubt it is cv joints. you'd get more of a clicking sound for that. I'd look at the power steering or the tire tread more. I think the above comments are on track. Try turning the wheel, but NOT all the way and see if it makes different noise from full turn of wheel...
janikphoto is offline   Reply With Quote
Old 07-01-2005, 05:19 PM   #11
Huffer
Scooby Specialist
 
Member#: 36735
Join Date: May 2003
Chapter/Region: MWSOC
Location: Wellington,NZ / Willoughby,OH
Vehicle:
99 GF8 Impreza 2.0
2= 1998 BD + BK Legacy GT

Default

For reference, I have crappy Bridgestone Insignia's on my car. The cheapest all-season you can buy from Bridgestone I believe.
Huffer is offline   Reply With Quote
Old 07-01-2005, 07:26 PM   #12
PDAWG
Scooby Newbie
 
Member#: 66813
Join Date: Jul 2004
Chapter/Region: South East
Location: Nashville, TN
Vehicle:
2000 Legacy GT
Black

Default

Quote:
Originally Posted by iamrazor
PDAWG: that mean i can walk into the dealer ship and have them replace that / they can give me the new part?
haven't got a clue, I know what good am I.

If it is the power steering let us know since I have something like this too.
PDAWG is offline   Reply With Quote
Old 07-02-2005, 11:22 AM   #13
MustangRacer
Scooby Newbie
 
Member#: 89551
Join Date: Jun 2005
Default

Quote:
Originally Posted by iamrazor
mean i can walk into the dealer ship and have them replace that / they can give me the new part?
yes if there is a service bulletin then you can go to a dealer and have it done for free.

It like a recall that they will only do if you request it.
MustangRacer is offline   Reply With Quote
Old 07-02-2005, 12:52 PM   #14
Acejam2k
Scooby Specialist
 
Member#: 42645
Join Date: Sep 2003
Chapter/Region: NESIC
Location: MA
Vehicle:
2014 Audi S4
Brilliant Black

Default

Quote:
Originally Posted by iamrazor
isn't your offset like 40 or something?
way wrong

yeah, its 40, but I still dont get whats wrong with that...


my friend had these same wheels on his WRX for like over a year and a half with never any problems...
Acejam2k is offline   Reply With Quote
Old 07-05-2005, 11:14 AM   #15
Charlie-III
Scooby Specialist
 
Member#: 30669
Join Date: Dec 2002
Chapter/Region: Tri-State
Location: 07456, North NJ
Vehicle:
1998 Legacy 2.5GT
Silver Sleeper Wagon

Default

Quote:
Originally Posted by Huffer
For reference, I have crappy Bridgestone Insignia's on my car. The cheapest all-season you can buy from Bridgestone I believe.
Cheaper than the RE-92?????
Charlie-III is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wheel rubbing or someting at 5mph and below Acejam2k Legacy Forum 5 07-31-2005 12:23 AM
wheel rub or something? Nicklbrso Normally Aspirated Powertrain 7 11-28-2003 09:18 AM
18" Wheels = rubbing or not? Kickz107 Brakes, Steering & Suspension 4 10-24-2002 04:50 PM
H&R Springs on KYB with 16" wheels.. Rub, maybe or no rub? joltdudeuc Brakes, Steering & Suspension 2 09-07-2002 10:35 PM
Will it rub or not? 215/45/17 and 50mm offset wheels metoo Brakes, Steering & Suspension 3 04-30-2001 09:41 AM

All times are GMT -4. The time now is 10:25 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.