Welcome to the North American Subaru Impreza Owners Club Tuesday September 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-29-2001, 03:01 PM   #1
Robmat
Scooby Specialist
 
Member#: 2173
Join Date: Aug 2000
Location: Daytona Beach FL USA/ Tampa FL USA
Vehicle:
2000 2.5 RS
BRP

Post Attention: Nick Cat! I need help!

Nick or anyone who knows how to get ahold of him:

I am unable tp post pics or mods because I am not on the member list. I have emailed twice and gotten no response. I can post and reply to all messages and send and receive PM's. I am just not on the memberlist.

Please contact me if you need any info. Thanks for your help-

Robmat
* Registered users of the site do not see these ads.
Robmat is offline   Reply With Quote
Old 05-29-2001, 03:10 PM   #2
grimlock
Scooby Specialist
 
Member#: 2683
Join Date: Oct 2000
Chapter/Region: South East
Location: Atlanta, GA
Vehicle:
2011 STi 5-Door
White

Post

The mod/pics memberlist is separate from the board memberlist. Just click on Members and sign up over there.

If you've already signed up over there and this is a funky server problem, ignore me. I won't be hurt.

Ross N.
grimlock is offline   Reply With Quote
Old 05-29-2001, 03:30 PM   #3
ChosenWon
Scooby Specialist
 
Member#: 2236
Join Date: Aug 2000
Location: Red Sox Nation w/ y2k4door
Vehicle:
2000 Audi S4
silver/rally dirt brown

Post

I am also haveing a similar problem. I enter my e-mail and PW but it reverts to the same screen and says you have entered an invalid blah blah etc. So I click on e-mail me my password and it says there is no one by the e-mail addrss! Even though you can click the e-mail icon under this post and get my e-mail address that I am using. If you get a chance, Nick or Alex, I would appreciate it if you could help me out as well. No rush, I know you guys are busy.

Thanks,
Mike
ChosenWon is offline   Reply With Quote
Old 05-29-2001, 03:38 PM   #4
b_tapper
Scooby Guru
 
Member#: 5291
Join Date: Mar 2001
Location: pittsburgh,pa
Vehicle:
'08 Scion xB
Nautical Blue Metallic

Post

Same here won't let me update anything

I keep on getting this error message.

Error Occurred While Processing Request
Error Diagnostic Information

An error occurred while evaluating the expression:


#Form.ModDesc#

Error near line 4, column 38.
--------------------------------------------------------------------------------

Error resolving parameter FORM.MODDESC


The specified form field cannot be found. This problem is very likely due to the fact that you have misspelled the form field name.

The error occurred while processing an element with a general identifier of (#Form.ModDesc#), occupying document position (4:37) to (4:50).


Date/Time: 05/29/01 18:45:03
Browser: Mozilla/4.0 (compatible; MSIE 6.0b; Windows 98; Win 9x 4.90)
Remote Address: 24.4.252.5
HTTP Referer: http://216.242.153.40/MembersList/Me...dification.cfm




Please inform the site administrator that this error has occurred (be sure to include the contents of this page in your message to the administrator).

-Brian
b_tapper is offline   Reply With Quote
Old 05-29-2001, 08:09 PM   #5
Nick
The Godfather
 
Member#: 2
Join Date: Jul 1999
Chapter/Region: NESIC
Location: Rowley, MA
Vehicle:
2015 STI Launch Ed.
Rally Blue Pearl

Post

Robmat:
grimlock answered your question... the lists are not connected and you must register for each if you want to use both.

ChosenWon:
That's because you are not using the correct username and password. You signed up for that account with a certain e-mail address. Please try some of your old e-mail addresses you might have used and it will tell you if it's in the database and will send you an e-mail with your password.

b_tapper:
The Mods section is just out of comission for the time being. It's not linked anymore. Basically to many bad things were entered so now the list is to long and it crashes before it loads correctly.

I will be making an announcement about the mods being down tomorrow. There will be something in it's place... something better that will tie together the whole site including the under construction review section.

-Nick
Nick is offline   Reply With Quote
Old 05-29-2001, 08:21 PM   #6
ChosenWon
Scooby Specialist
 
Member#: 2236
Join Date: Aug 2000
Location: Red Sox Nation w/ y2k4door
Vehicle:
2000 Audi S4
silver/rally dirt brown

Post

Cool. Thank you Nick. you da man. You wer right of course, I am in now. Thank you for your help.
ChosenWon is offline   Reply With Quote
Old 05-29-2001, 09:16 PM   #7
b_tapper
Scooby Guru
 
Member#: 5291
Join Date: Mar 2001
Location: pittsburgh,pa
Vehicle:
'08 Scion xB
Nautical Blue Metallic

Post

Saw the message

-Brian
b_tapper is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help installing prodrive 3rd cat delete BluNorCalRex Bay Area Impreza Club Forum -- BAIC 2 01-25-2005 10:12 PM
Specific cat-back exhaust, need help JDMSubaru Factory 2.0L Turbo Powertrain 2 09-27-2003 12:07 PM
Need help installing Tanabe Cat-Back! fOoLiO37 Engine Management & Tuning 14 02-20-2003 06:08 AM


All times are GMT -4. The time now is 11:28 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.