Welcome to the North American Subaru Impreza Owners Club Wednesday December 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-15-2005, 10:21 AM   #1
83Rabbit
Scooby Specialist
 
Member#: 5050
Join Date: Mar 2001
Chapter/Region: MAIC
Default My Y Pipe is smoking???!!!!

Ok Ive got a 94 L AWD and my Ypipe/cat are smoking! anyone had a problem like this? It seems as if its burning oil off of it (smells like it too) but it happens all the time after being fully warmed up. No oil drops on the ground though so I cant spot a leak difinitively I look under my car and see the pipe where it goes under the engine and trans, literally smoking.... Ive never seen anything like this. Engine temp and whatnot are normal... everything is except this.
* Registered users of the site do not see these ads.
83Rabbit is offline   Reply With Quote
Old 07-15-2005, 10:43 AM   #2
iamrazor
Scooby Guru
 
Member#: 52324
Join Date: Jan 2004
Chapter/Region: NESIC
Location: Pelham, NH
Vehicle:
2011 WRX LTD (FS)
1990 T30 miata

Default

so thats where you hide your weed...

seriously, maybe there is just a tiny bit of oil dripping on it just enough to smoke. does it ever stop smoking like once you get to work or something? are all your fluids topped off? change your oil recently? maybe you spilled some.
iamrazor is offline   Reply With Quote
Old 07-15-2005, 10:44 AM   #3
iamrazor
Scooby Guru
 
Member#: 52324
Join Date: Jan 2004
Chapter/Region: NESIC
Location: Pelham, NH
Vehicle:
2011 WRX LTD (FS)
1990 T30 miata

Default

POST WHORE:
place a piece of clean cardboard under your car tonight. then check it in the morning. thats a good way to see if you have anything leaking.
iamrazor is offline   Reply With Quote
Old 07-15-2005, 10:46 AM   #4
83Rabbit
Scooby Specialist
 
Member#: 5050
Join Date: Mar 2001
Chapter/Region: MAIC
Default

all fluids look good. It doesnt seem to be a tiny bit because its the legnth that spans uner the trans and engine, its not one spot smoking..... And the oil is a bit full, maybe 1/3 Qt over the full line.

Ill try the cardboard, good call
83Rabbit is offline   Reply With Quote
Old 07-15-2005, 01:34 PM   #5
OBS Fan
Scooby Newbie
 
Member#: 9751
Join Date: Aug 2001
Location: New Hampshire
Default

I bet your front seal is slightly leaking - my EJ22 started doing this at about 120K. Never left any drops of oil on the ground (that I noticed). Oil leaks from the front seal when you're driving and gets blown back onto the Y-pipe and burns. Doesn't take much oil to produce a good stink & visible smoke.

If you have a dealer or other mechanic replace the seal, do the timing belt at the same time (they'll have it off anyway). Search these forums for do-it-yourself. Dealer repaired mine - roughly the cost of replacing the timing belt.

-OBS Fan
OBS Fan is offline   Reply With Quote
Old 07-15-2005, 02:52 PM   #6
83Rabbit
Scooby Specialist
 
Member#: 5050
Join Date: Mar 2001
Chapter/Region: MAIC
Default

belt just got replaced 1k ago lol. Ugh. I guess Ill be watching the timing belt install video in the forum lol. I was guessing thats what was happening but wasnt sure if there was even a seal or something back there that woul make it possible. First things first, i gotta get the siezing pass side caliper replaced. Then onto this debauchery.
83Rabbit is offline   Reply With Quote
Old 07-16-2005, 10:18 AM   #7
kheff46
Scooby Specialist
 
Member#: 66739
Join Date: Jul 2004
Chapter/Region: MWSOC
Location: Medina, Ohio
Vehicle:
2002 WRX wagon
silver

Default

ding ding ding! front main seal is the correct answer. mine did the mystery smoke, and had the smell(worse when parked). i got a seal and timinig belt and did both in an hour. mine didn't leak at all because when parked there's no pressure in engine, so it won't leak until driving! so you might never see a leak. i noticed low oil(almost no oil) and suspected something. mine had 150k, so it's about time for both!
this is an easy repair, should take you 1-2 hours even if you've never doone one before. i just replied to a post that had this exact info on it. do a search if you need more info! or pm me! there's pics avail. but not sure of video. hope all goes well!
kheff46 is offline   Reply With Quote
Old 07-17-2005, 09:34 AM   #8
JonofScio
Scooby Newbie
 
Member#: 53595
Join Date: Jan 2004
Chapter/Region: NWIC
Location: nowehres
Vehicle:
1987 GL Hatch
EA81 1.6L + Weber

Default

both my old and new subie had the same issue at a point in time... front seal or oil pan was the concern. (both were front seal AND oil pan issues!) lol. but anyhow, yeah... front seal man.
JonofScio is offline   Reply With Quote
Old 07-17-2005, 12:24 PM   #9
kheff46
Scooby Specialist
 
Member#: 66739
Join Date: Jul 2004
Chapter/Region: MWSOC
Location: Medina, Ohio
Vehicle:
2002 WRX wagon
silver

Default

i thought my oil pan was leaking also, it was just the three quarts that leaked out i guess! glad i found it in time!
although i did kinda wonder how long i could go with no oil at all!
kheff46 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My turbo blanket is smoking like crazy, is this normal dexterous Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 28 06-10-2009 01:17 PM
help...my 02 wrx is smoking dimpster Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 15 03-18-2007 12:49 PM
My track pipe is in! CrazyMike13 South East Region Forum 7 01-03-2005 07:26 PM
Help! My up pipe is leaking!! In NC NYguyinNC South East Region Forum 45 12-19-2004 12:20 PM
how can I tell if my up-pipe is leaking? S-WRX Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 8 03-13-2003 05:18 PM


All times are GMT -4. The time now is 08:20 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.