Welcome to the North American Subaru Impreza Owners Club Wednesday July 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-23-2005, 04:12 AM   #1
Hiroki Tada
Scooby Specialist
 
Member#: 8048
Join Date: Jul 2001
Chapter/Region: International
Location: Toronto / 神戸
Default Grinding noise at 4-5k

Grinding noise happens when I engine brake and the engine revs down between 4-5k rpm. Im at a loss for what could be the problem. Car seems ok, all fluids have been continually and carefully monitored and nothing is amiss. O2 sensor was replaced about 1k kms ago, currently running a ghetto-style DIY CAI (just an SS pipe from the filterbox to the fender wall), sparks were changed last year and am using OEMs also grounded with DIY stuff. Aside from Mobil 1 synthetics (10w in winter 15w summer) all fluids are OEM.

There are a few known issues that I think are irrelevant but I'll list them here just in case.
-SS CBE has a leak from the joints (pipe between reasonator/2nd cat)
-although only 60K kms, the car is tracked heavily in the summer.
-air filter was changed at 48k (also oem)

so, Que??

Anything I should be really worried about? Is it nothing serious or should I part the Leggy out and get myself an IS300?
* Registered users of the site do not see these ads.
Hiroki Tada is offline   Reply With Quote
Old 07-25-2005, 03:15 PM   #2
Hiroki Tada
Scooby Specialist
 
Member#: 8048
Join Date: Jul 2001
Chapter/Region: International
Location: Toronto / 神戸
Default

nothing?

maybe a mod can move this over to the engine tech forums?
Hiroki Tada is offline   Reply With Quote
Old 07-25-2005, 03:18 PM   #3
tora
Scooby Guru
 
Member#: 5851
Join Date: Apr 2001
Chapter/Region: VIC
Location: Vancouver
Vehicle:
09 Forester XT
+ NA Miata

Default

Are you sur eit is a grind and not a rattle? Perhaps a heat shield or something? Resonance of the engine at certain RPM's will set of rattles, shakes, hums....mine just started a funky rattle but only at 3-4000RPM and only in 3rd or 4th gear.
tora is offline   Reply With Quote
Old 07-25-2005, 03:50 PM   #4
Teh Legacy
Scooby Specialist
 
Member#: 9853
Join Date: Sep 2001
Chapter/Region: International
Location: Never miss an opportunity
Vehicle:
to keep your mouth
shut.

Default

Quote:
Originally Posted by tora
Are you sur eit is a grind and not a rattle? Perhaps a heat shield or something? Resonance of the engine at certain RPM's will set of rattles, shakes, hums....mine just started a funky rattle but only at 3-4000RPM and only in 3rd or 4th gear.
That's exactly what it sounds like to me.
Teh Legacy is offline   Reply With Quote
Old 07-25-2005, 04:26 PM   #5
Plays_With_toys
Scooby Specialist
 
Member#: 82556
Join Date: Mar 2005
Location: Parker, Colorado
Vehicle:
1996 Legacy L wagon

Default

Yeah my heat shield rattles between 2k and 3k RPMs, especially when engine braking/coasting.
Plays_With_toys is offline   Reply With Quote
Old 08-25-2005, 10:27 AM   #6
ShutterBC
Scooby Newbie
 
Member#: 70361
Join Date: Sep 2004
Chapter/Region: NESIC
Location: Lexington, MA
Vehicle:
2005 LGT ltd wag 5MT
Silver

Question

Quote:
Originally Posted by Plays_With_toys
Yeah my heat shield rattles between 2k and 3k RPMs, especially when engine braking/coasting.
This is *precisely* what happened to my car... now it has progressed to rattles at 3.5 - 4k as well.

I've gone under my car and I can see that corrosion has eaten the clamp securing the tail end of the heatshield on the driver's side. I have a clamp with some metal underneath it, and then a partially rusted heat shield no longer clamped down.

I'm no car mechanic, just a newbie -- could I buy a new heat shield from a junkyard or is there a way to secure the existing one even though the end of it has rusted? I have no intention of performance tuning my 1998 OBS... I just like a quieter car.
ShutterBC is offline   Reply With Quote
Old 08-25-2005, 10:48 AM   #7
EJLsubie
Scooby Newbie
 
Member#: 59407
Join Date: Apr 2004
Vehicle:
2004 Legacy 35th Ann
Mystic Blue

Default

Had the same thing happen round 2500-3000 rpm, usually in second gear and engine braking, it was the heat sheild. went to a muffler shop and they welded it. Bring it to a muffler shop and get it looked at.
EJLsubie is offline   Reply With Quote
Old 08-25-2005, 11:23 AM   #8
bhall
Scooby Newbie
 
Member#: 56015
Join Date: Feb 2004
Chapter/Region: RMIC
Location: Denver, CO
Vehicle:
No you're a towel!

Default

I donít know if this has been mentioned yet but check the heat shield

It seems to be the culprit for 95% of the rpm related rattles.
bhall is offline   Reply With Quote
Old 08-25-2005, 12:19 PM   #9
TRH_legacy2k
Scooby Newbie
 
Member#: 66222
Join Date: Jul 2004
Chapter/Region: NESIC
Location: Saratoga Springs, NY
Vehicle:
2000 Legacy
'68 Spitfire

Default

+another for the heatshild. Mine sounds like a BOV when I shift.
TRH_legacy2k is offline   Reply With Quote
Old 08-25-2005, 12:52 PM   #10
ShutterBC
Scooby Newbie
 
Member#: 70361
Join Date: Sep 2004
Chapter/Region: NESIC
Location: Lexington, MA
Vehicle:
2005 LGT ltd wag 5MT
Silver

Default

Quote:
Originally Posted by EJLsubie
went to a muffler shop and they welded it.
Aha... welding it just didn't occur to me because I don't own a torch, LOL. Thanks, your brain is working much better than mine.
ShutterBC is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Misfiring in all four cylinders at 4.5k rpm....datalog inside. cheese tits Factory 2.5L Turbo Powertrain 0 05-12-2008 03:13 PM
Grinding Noise at Idle on a 04 STi ! viaburn26 Transmission (AT/MT) & Driveline 2 04-23-2008 03:34 AM
Clutch/gear grinding noise at idle? rhinotech Transmission (AT/MT) & Driveline 0 12-13-2007 04:27 PM
hesitation at 4-5k rpm? AmirK Factory 2.0L Turbo Powertrain 4 05-16-2006 03:44 AM
Speedometer died and rev limiter is at 4.5k yodamonkey64 Normally Aspirated Powertrain 8 03-29-2006 08:25 PM


All times are GMT -4. The time now is 05:54 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.