Welcome to the North American Subaru Impreza Owners Club Wednesday July 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-29-2005, 12:44 PM   #1
WRX-ERROR
Scooby Specialist
 
Member#: 83211
Join Date: Mar 2005
Chapter/Region: Tri-State
Location: Wilkes Barre, Pa
Vehicle:
2002 WRX - stg4
PSM

Default CEL flash with utec? Knock?

The other day I was heading home and need to get onto the highway so I WOT and saw my CEL flash twice then go off. It was like 92 degress outside and I was running 92oct over my normal 93oct.. Is that utecs way of telling me I had a knock?
* Registered users of the site do not see these ads.
WRX-ERROR is offline   Reply With Quote
Old 07-29-2005, 01:43 PM   #2
hippy
Scooby Specialist
 
Member#: 36528
Join Date: May 2003
Location: florida
Vehicle:
2002 Impreza Wrx
Silver

Default

Yes. Might have also been the ecu telling you that your engine's misfiring, but I'd be on the utec telling you the engine was knocking. Ya might wanna check the cel codes just to make sure.

peace
hippy is offline   Reply With Quote
Old 07-29-2005, 02:26 PM   #3
WRX-ERROR
Scooby Specialist
 
Member#: 83211
Join Date: Mar 2005
Chapter/Region: Tri-State
Location: Wilkes Barre, Pa
Vehicle:
2002 WRX - stg4
PSM

Default

Thanks Hippy.

I'm pretty sure it was a knock due to the lower oct gas and heat. I normally put 93oct in but I was in a jam and the best I could put in was 92. Combine that with the heat more then likely equalled a knock. But I will have the code checked to be sure.
WRX-ERROR is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tinkering with UTEC knock thresholds... cdvma UTEC 3 03-12-2006 06:14 PM
CEL flashing with new turbo and injectors.... trbowrx Engine Management & Tuning 9 07-03-2005 04:14 PM
CEL Issue with UTEC Inprogress Engine Management & Tuning 7 05-27-2005 05:49 PM
Strange CEL stuff with UTEC dropmech Engine Management & Tuning 9 03-30-2005 11:57 PM
Need help with UTEC knock asap!! Brewmaster New England Impreza Club Forum -- NESIC 13 10-01-2003 07:58 PM


All times are GMT -4. The time now is 06:10 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.