Welcome to the North American Subaru Impreza Owners Club Tuesday September 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-29-2005, 11:59 PM   #1
Acejam2k
Scooby Specialist
 
Member#: 42645
Join Date: Sep 2003
Chapter/Region: NESIC
Location: MA
Vehicle:
2007 STI
Crystal Gray Metallic

Default Wheel rubbing or someting at 5mph and below

So I posted about this before I think, but cant seem to find the post.

anyways, basically when im turning slowly, like 5 mph, just on a driveway or parking lot or something, my car like shakes/jolts, because it seems like a wheel is rubbing or something. I've checked the whole car, but they all 4 dont seem to be rubbing.

I think it may have to do with wheel bearings.

I have 17x7 enkei 40mm offset rims w/ 225/45/17 falken azenis..

it does this on the stock rims/tires as well. How much is it to replace wheel bearings?
* Registered users of the site do not see these ads.
Acejam2k is offline   Reply With Quote
Old 07-30-2005, 04:52 AM   #2
TrickNipple
moon moon
Moderator
 
Member#: 86213
Join Date: May 2005
Chapter/Region: NWIC
Location: Wild wild Northwest
Default

Is it when you have the wheel locked to one side or the other? It might be the transmission binding. Mine does the same thing sometimes when I just start the car and lock the wheel to one side to pull out of my parking place. I hope there is nothing too wrong with mine.
TrickNipple is offline   Reply With Quote
Old 07-30-2005, 07:45 AM   #3
iamrazor
Scooby Guru
 
Member#: 52324
Join Date: Jan 2004
Chapter/Region: NESIC
Location: Pelham, NH
Vehicle:
2011 WRX LTD (FS)
1990 T30 miata

Default

maybe CV's?
iamrazor is offline   Reply With Quote
Old 07-30-2005, 10:22 AM   #4
Acejam2k
Scooby Specialist
 
Member#: 42645
Join Date: Sep 2003
Chapter/Region: NESIC
Location: MA
Vehicle:
2007 STI
Crystal Gray Metallic

Default

It never used to do this. Usually it does it after a drive of like 20 min or so, around there.

I dont think it is the transmission binding, I think its my wheel bearings starting to give, and sort of rubbing inside of themselves (does that make sense)

If it was the bearings, is this a common symptom of when they are ready to be replaced? My car has 76k on it now.

also, what are CV's? I dont even know, lol.
Acejam2k is offline   Reply With Quote
Old 07-30-2005, 10:14 PM   #5
Jonathan
Scooby Guru
 
Member#: 4021
Join Date: Feb 2001
Chapter/Region: NESIC
Location: Natick, MA USA
Vehicle:
1999 Legacy GT Ltd
Quick Silver Metallic

Default

Quote:
Originally Posted by Acejam2k
What are CV's? I dont even know, lol.
A "CV" is a Constant Velocity Joint.

Also sometimes known as a Razzepa Joint (sp ?).
Sort of a very sophisticated Universal Joint that flexes without varrying the rate of axels rotation.
Jonathan is offline   Reply With Quote
Old 07-31-2005, 12:23 AM   #6
TrickNipple
moon moon
Moderator
 
Member#: 86213
Join Date: May 2005
Chapter/Region: NWIC
Location: Wild wild Northwest
Default

CVs are what allow your front wheels to keep receiving power while you are turning.
TrickNipple is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wheel rubbing or someting at 5mph and below Acejam2k Legacy Forum 14 07-05-2005 11:14 AM
wheel rub or something? Nicklbrso Normally Aspirated Powertrain 7 11-28-2003 09:18 AM
18" Wheels = rubbing or not? Kickz107 Brakes, Steering & Suspension 4 10-24-2002 04:50 PM
H&R Springs on KYB with 16" wheels.. Rub, maybe or no rub? joltdudeuc Brakes, Steering & Suspension 2 09-07-2002 10:35 PM
Will it rub or not? 215/45/17 and 50mm offset wheels metoo Brakes, Steering & Suspension 3 04-30-2001 09:41 AM


All times are GMT -4. The time now is 03:45 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.