Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-04-2005, 02:45 PM   #1
TopKatz
Scooby Specialist
 
Member#: 36793
Join Date: May 2003
Location: Malden
Vehicle:
04 WRX
Silver

Default CAI - another reason not to do it...

I have a APS 65 mm CAI. It works fin, no problems. The only benifit is that it deleats the silencer and air box. The problem is that it chaifed at my power stearing lines and they now need to be replaced. Its so nice to have your 04 impreza billowing smoke!
* Registered users of the site do not see these ads.
TopKatz is offline   Reply With Quote
Old 08-04-2005, 03:05 PM   #2
ebeck
Scooby Specialist
 
Member#: 35585
Join Date: Apr 2003
Location: Scottsdale AZ.
Vehicle:
RIP I'll always be
The Ver8 Magistrate

Default

Well..... in fairness, that is not a CAI issue, that is an install issue.
ebeck is offline   Reply With Quote
Old 08-04-2005, 03:26 PM   #3
TopKatz
Scooby Specialist
 
Member#: 36793
Join Date: May 2003
Location: Malden
Vehicle:
04 WRX
Silver

Default

I suppose you could say that....

I would say they faild to account for those lines. You could argue I should have noticed it might be a problem. APS instructions dont mention anything about the PS lines.
TopKatz is offline   Reply With Quote
Old 08-04-2005, 05:24 PM   #4
DGTLLVR
Scooby Newbie
 
Member#: 86954
Join Date: May 2005
Chapter/Region: TXIC
Location: Austin, TX
Vehicle:
2005 9-2x Aero
Arctic Silver Metallic

Default

Thats like saying Subarus suck because you bought one, and the tire went flat 2 years later....

It's not APS's fault you aren't mechanically inclined. Delete this thread, your point is invalid.
DGTLLVR is offline   Reply With Quote
Old 08-04-2005, 05:59 PM   #5
y3ll0w WRX
Scooby Newbie
 
Member#: 85853
Join Date: Apr 2005
Location: East Stroudsburg, PA
Vehicle:
2003 WRX
Sonic Yellow

Default

Quote:
Originally Posted by DGTLLVR
Thats like saying Subarus suck because you bought one, and the tire went flat 2 years later....

It's not APS's fault you aren't mechanically inclined. Delete this thread, your point is invalid.
Ouch. Very harsh.
y3ll0w WRX is offline   Reply With Quote
Old 08-04-2005, 06:10 PM   #6
ebeck
Scooby Specialist
 
Member#: 35585
Join Date: Apr 2003
Location: Scottsdale AZ.
Vehicle:
RIP I'll always be
The Ver8 Magistrate

Default

I bet then manual says to look the install over. I am guessing those lines were in the way when you installed it.

Be forwarned should you attempt an FMIC install, the APS FMIC manual does not say to bend metal out of the way that is in the way to make it fit either but you have to. With a hammer for best fit. Some sense of mechanical understanding is needed to do any install. You have to MAKE an FMIC fit.

Just how it is. You are putting something non EOM in. Be more dilligent next time is all.
ebeck is offline   Reply With Quote
Old 08-04-2005, 06:12 PM   #7
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

Quote:
Originally Posted by ebeck
Well..... in fairness, that is not a CAI issue, that is an install issue.

100%

No doubt.
Uncle Scotty is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Another reason not to speed in GA.. boxered Off-Topic 112 02-01-2011 11:55 PM
Yet another reason not to buy a rental car speaker General Community 37 08-27-2005 12:51 AM
Yet Another Reason not to Drive Stupid coyote73176 New England Impreza Club Forum -- NESIC 68 05-16-2005 08:49 PM
Another reason not to buy an HDTV norseone Off-Topic 42 01-31-2005 10:49 PM
Film development Q: Any reason not to take it to WalMart? Stroke Off-Topic 50 05-25-2004 02:09 PM


All times are GMT -4. The time now is 02:20 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.