Welcome to the North American Subaru Impreza Owners Club Wednesday October 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-10-2005, 07:48 PM   #1
gpfan
Scooby Newbie
 
Member#: 72702
Join Date: Oct 2004
Location: Roanoke, VA
Vehicle:
2002 WRX
WR Blue

Default So I put a boost gauge in and to my suprise, I'm running only 7psi

I'm running 7 PSI !!!!!!!!!!!!!!!!!!!!!!!!!

the car has never felt any different since i have owned it but ive only had it for a year!
i really am not a wrx expert so i need some help on where to start looking for my prob!

the car is 02 WRX w/ ZERO mods!
the boost guage is a VDO Vision series in cluster bezel autometer pod
hose is 3/16 vac tapped @ BOV Hose.
7.5 PSI registered on 3-4th gear pulls
7 psi in 1st & 2nd
No boost taper in high RPM.... Holds said boost until redline

thanks for your technical expertise!
-scott
* Registered users of the site do not see these ads.

Last edited by gpfan; 08-10-2005 at 07:58 PM.
gpfan is offline   Reply With Quote
Old 08-10-2005, 07:52 PM   #2
DrtJnky
Scooby Newbie
 
Member#: 78652
Join Date: Jan 2005
Location: Glen Burnie, MD.
Vehicle:
2005 WRX Wagon
WR Blue

Default

Were is the gauge hooked up? Who's gauge is it? How are you performing your boost check, what gear, what RPM?
DrtJnky is offline   Reply With Quote
Old 08-10-2005, 07:57 PM   #3
gpfan
Scooby Newbie
 
Member#: 72702
Join Date: Oct 2004
Location: Roanoke, VA
Vehicle:
2002 WRX
WR Blue

Default

updated information, sorry for lack there of
gpfan is offline   Reply With Quote
Old 08-10-2005, 08:00 PM   #4
hondaeater69
Scooby Guru
 
Member#: 60324
Join Date: Apr 2004
Location: a pillow.
Default

take the hoses that come off the WG and turbo compressor outlet and switch them. Report back.
hondaeater69 is offline   Reply With Quote
Old 08-10-2005, 08:48 PM   #5
gpfan
Scooby Newbie
 
Member#: 72702
Join Date: Oct 2004
Location: Roanoke, VA
Vehicle:
2002 WRX
WR Blue

Default

nada....
same as above mentioned
gpfan is offline   Reply With Quote
Old 08-10-2005, 08:51 PM   #6
darksands
Scooby Specialist
 
Member#: 75122
Join Date: Nov 2004
Chapter/Region: SCIC
Location: Im in a glass case of emotion
Vehicle:
2005 Impreza WRX
Crystal Gray

Default

The hose that comes of the wastegate actuator and the turbo, can you feel a little bump in one of those hoses like it has something hard stuck in it? If you dont then thats why. you need to buy the restrictor pill. If you do have that little bump, then that bump should be on the turbo side and not the actuator side.
darksands is offline   Reply With Quote
Old 08-10-2005, 08:59 PM   #7
gpfan
Scooby Newbie
 
Member#: 72702
Join Date: Oct 2004
Location: Roanoke, VA
Vehicle:
2002 WRX
WR Blue

Default

nothing of the sort in my hose!
does anyone have a michro-fiche diagram of the arrangements and a possible PN?
gpfan is offline   Reply With Quote
Old 08-10-2005, 09:03 PM   #8
darksands
Scooby Specialist
 
Member#: 75122
Join Date: Nov 2004
Chapter/Region: SCIC
Location: Im in a glass case of emotion
Vehicle:
2005 Impreza WRX
Crystal Gray

Default

darksands is offline   Reply With Quote
Old 08-10-2005, 09:04 PM   #9
waktasz
Scooby Guru
 
Member#: 86356
Join Date: May 2005
Chapter/Region: Tri-State
Default

Anyone know of an AP will read live boost while unmarried to a car? Maybe you could borrow one and test with it.
waktasz is offline   Reply With Quote
Old 08-10-2005, 09:05 PM   #10
darksands
Scooby Specialist
 
Member#: 75122
Join Date: Nov 2004
Chapter/Region: SCIC
Location: Im in a glass case of emotion
Vehicle:
2005 Impreza WRX
Crystal Gray

Default

darksands is offline   Reply With Quote
Old 08-10-2005, 09:05 PM   #11
darksands
Scooby Specialist
 
Member#: 75122
Join Date: Nov 2004
Chapter/Region: SCIC
Location: Im in a glass case of emotion
Vehicle:
2005 Impreza WRX
Crystal Gray

Default

An AP will read boost without it being married to the car. It can also reset the ECU as well!
darksands is offline   Reply With Quote
Old 08-10-2005, 09:11 PM   #12
distorto
Top Scoob 024
 
Member#: 56364
Join Date: Mar 2004
Chapter/Region: International
Location: houston, texas
Vehicle:
RIP stompr :(
bagged vulvva

Default

where number does the boost gauge read when the car is off?
distorto is offline   Reply With Quote
Old 08-10-2005, 09:14 PM   #13
GLwagon
Scooby Specialist
 
Member#: 16696
Join Date: Mar 2002
Chapter/Region: MWSOC
Location: Baraboo, WI
Vehicle:
2002 WRX Sedan Stg2
2013 OBW roll'n at 30+mpg

Default

Probibly missing the restrictor pill...

http://forums.nasioc.com/forums/showthread.php?t=682819

Here is a pic...
GLwagon is offline   Reply With Quote
Old 08-10-2005, 09:15 PM   #14
waktasz
Scooby Guru
 
Member#: 86356
Join Date: May 2005
Chapter/Region: Tri-State
Default

Quote:
Originally Posted by distorto
where number does the boost gauge read when the car is off?
and idle
waktasz is offline   Reply With Quote
Old 08-10-2005, 09:53 PM   #15
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

Quote:
Originally Posted by gpfan
nothing of the sort in my hose!
does anyone have a michro-fiche diagram of the arrangements and a possible PN?

http://tinypic.com/a0bhhl.jpg
Uncle Scotty is offline   Reply With Quote
Old 08-10-2005, 10:02 PM   #16
Jon [in CT]
*** Banned ***
 
Member#: 2992
Join Date: Nov 2000
Chapter/Region: NESIC
Location: Connecticut, USA
Vehicle:
02 WRX Sedan
Silver

Default

I bet he bought a used 2002 WRX whose previous owner "reverted back to stock" just prior to selling or trading it in. Maybe we should suggest a look at the wiring harnesses at the ECU to check for evidence that a Unichip or AFC (or whatever) had been previously wired in.
Jon [in CT] is offline   Reply With Quote
Old 08-10-2005, 10:15 PM   #17
WRX-CBR
Scooby Newbie
 
Member#: 82197
Join Date: Mar 2005
Location: So Cal
Vehicle:
03 WRX
Aspen White

Default

If it is that brass restrictor damn will you be surprised when you hit full boost. I had my car without it and it sucked.
WRX-CBR is offline   Reply With Quote
Old 08-10-2005, 10:29 PM   #18
noggin
Scooby Newbie
 
Member#: 14823
Join Date: Jan 2002
Location: Orange, CA
Vehicle:
2002 WRX Wagon
Silver

Default

first, see if there are kinks in the plastic tubing going to the boost gauge. I would make sure you are running at the correct vaccum when at idle. Sometimes the connections arent tight either. Are you hearing a hiss when at full boost?
noggin is offline   Reply With Quote
Old 08-10-2005, 11:19 PM   #19
gpfan
Scooby Newbie
 
Member#: 72702
Join Date: Oct 2004
Location: Roanoke, VA
Vehicle:
2002 WRX
WR Blue

Default

i know for a fact that the restrictor is not there!
it has std vaccuum tube for all lines in the area (they have been replaced before b/c they are cut traight tube
the car reads 0 psi when off and 18-20 hg/in when idle

i am sure now that is the prob. thanks for your help guys!!!!!!!!!
ill be going to the stealership tommorow
gpfan is offline   Reply With Quote
Old 08-11-2005, 10:01 AM   #20
hondaeater69
Scooby Guru
 
Member#: 60324
Join Date: Apr 2004
Location: a pillow.
Default

when the AP is unmarried you don't get menu options, the only option you have is to flash a map, or you hold the arrows to get it into sync mode. How can you read live boost with an unmarried AP?
hondaeater69 is offline   Reply With Quote
Old 08-11-2005, 11:14 AM   #21
darksands
Scooby Specialist
 
Member#: 75122
Join Date: Nov 2004
Chapter/Region: SCIC
Location: Im in a glass case of emotion
Vehicle:
2005 Impreza WRX
Crystal Gray

Default

Quote:
Originally Posted by darksands
An AP will read boost without it being married to the car. It can also reset the ECU as well!
I said that the AP could read boost without being married to the car. I guess thats is confusing. Let me re-phrase. You can read with the AP without the AP being married to that specific car. The AP needs to be married to a car though.
darksands is offline   Reply With Quote
Old 08-11-2005, 11:18 AM   #22
hondaeater69
Scooby Guru
 
Member#: 60324
Join Date: Apr 2004
Location: a pillow.
Default

yes, that is correct, that's what i thought you meant but i just wanted to clairify. it can check DTC's without being married too
hondaeater69 is offline   Reply With Quote
Old 08-13-2005, 05:06 PM   #23
xS2k
Scooby Specialist
 
Member#: 85112
Join Date: Apr 2005
Default

Quote:
Originally Posted by GLwagon
Probibly missing the restrictor pill...

http://forums.nasioc.com/forums/showthread.php?t=682819

Here is a pic...


Is that where you hook up the boost gauge where the 'factory t-fitting' is at?
xS2k is offline   Reply With Quote
Old 08-13-2005, 06:52 PM   #24
00Maddog
Scooby Specialist
 
Member#: 62410
Join Date: May 2004
Chapter/Region: AKIC
Location: land of awd
Vehicle:
2004 ra'd redrex in
8k w/ STI kit :) DASH

Default

I have an extra pill new in the bag.
00Maddog is offline   Reply With Quote
Old 08-13-2005, 06:57 PM   #25
jblaine
Scooby Guru
 
Member#: 8512
Join Date: Jul 2001
Chapter/Region: South East
Location: St. Pete, FL
Vehicle:
2002 WRX chassis...
stage-infinity.com

Default

Quote:
Is that where you hook up the boost gauge where the 'factory t-fitting' is at?
No. You tap into the BPV (aka "BOV") vacuum hose with a new T
jblaine is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where should i put my 60mm apexi boost gauge in my 2006 wrx akazempoor Interior & Exterior Modification 2 03-24-2008 02:30 AM
so i put an STI gastank in my brighton and left the pump tmeh Normally Aspirated Powertrain 6 10-04-2007 05:41 PM
God I'm so torn, bigscreen tv or stage 4 upgrade to my WRX Wraith Off-Topic 63 08-30-2004 02:01 PM
Where should I put the Boost gauge? agent007kimball Forester Forum 1 06-28-2002 02:59 PM
Got my Joe P and boost gauge in ! WRC WRX Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 5 12-21-2001 12:58 PM


All times are GMT -4. The time now is 04:07 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.