Welcome to the North American Subaru Impreza Owners Club Saturday September 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-04-2014, 03:30 PM   #1
Zundfolge
Scooby Newbie
 
Member#: 369251
Join Date: Sep 2013
Chapter/Region: South East
Location: Raleigh, NC
Vehicle:
2002 WRX Wagon
White

Default 03 wrx, keyless entry works, alarm does not

I just purchased an 03 wrx, though I also have an 02, so I am familiar with the factory alarm system. The 03 will lock/unlock with the remote, but the exterior lights do not flash. If I lock the car with the remote and open the door, the horn does not sound. The security light on the dash is also not blinking. I tried opening the driver's door and holding down the unlock button to either engage or disengage valet mode, but nothing happens (besides the faint click of relays responding to the unlock request).

Could the car have factory keyless entry but not have the alarm? Does anyone know where the alarm module is located? Both cars have the same larger 2-button remote.

Should the security light on the dash come on when you first turn on the ignition (when all your other dash lights come on)? I would assume so, though mine does not. My next test is to pull the cluster and see if the bulb is bad. I would not imagine that would affect alarm function though.

Any thoughts or suggestions are appreciated.
Dave
* Registered users of the site do not see these ads.
Zundfolge is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:03 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.