Welcome to the North American Subaru Impreza Owners Club Thursday November 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-24-2005, 06:02 PM   #1
boxer04
Scooby Newbie
 
Member#: 77933
Join Date: Dec 2004
Unhappy problem with air conditioner please help

ive been noticing that my passenger side carpet is real wet and the air conditioner makes a funny noise.i suppose thats from the water coming through it. i took out the glove box and water was coming from several places but my friend told me no water is supposed to pass through there so the condensation has to be coming from somewhere else. also the water is cold . anyone have an idea whats going on or has anyone had this problem?please help.
* Registered users of the site do not see these ads.
boxer04 is offline   Reply With Quote
Old 08-24-2005, 06:26 PM   #2
The Professor
Scooby Newbie
 
Member#: 23183
Join Date: Aug 2002
Chapter/Region: Tri-State
Location: PA
Vehicle:
2002 Cobb StageIIWRX
WR Blue

Default

Lookie here a problem I can help with. Do you have an aftermarket downpipe installed in your car? If so you may have (or whoever installed it) relocated a small black rubber tube that sticks through the frame of the car behind the AC unit and out into the engine bay. It's probably pinched and the water is running back into your AC fan and your carpet and everywhere else. You must unkink, open up, unobstruct, or other wise free that hose!
The Professor is offline   Reply With Quote
Old 08-25-2005, 11:51 AM   #3
The Professor
Scooby Newbie
 
Member#: 23183
Join Date: Aug 2002
Chapter/Region: Tri-State
Location: PA
Vehicle:
2002 Cobb StageIIWRX
WR Blue

Default

-----

Last edited by The Professor; 08-25-2005 at 06:14 PM.
The Professor is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with my boost? please help zigger Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 2 12-18-2005 08:35 AM
Problem with my boost? please help zigger General Community 12 12-18-2005 02:20 AM
problem with EJ22 engine! Please help!!!! greenscoobybug Normally Aspirated Powertrain 9 08-17-2004 02:23 AM
Problem with my motor? Please Help Diagnose. WRX_man20 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 6 05-31-2002 07:23 AM


All times are GMT -4. The time now is 01:57 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.