Welcome to the North American Subaru Impreza Owners Club Sunday April 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-29-2005, 03:16 PM   #1
josh04
Scooby Newbie
 
Member#: 89288
Join Date: Jun 2005
Chapter/Region: RMIC
Location: SLC, UT
Vehicle:
2002 Rex

Default ? about coolant in my resevoir

Ever since I've had my car(3 months now). I noticed that there is a like a darker substance in my coolant resevoir. And I've not a clue what it could be. I replaced my coolant in there and it ended coming back. If I've had my head gasket blown for this long my car would have broke down by now don't you think. And yesterday I went on a 70 mile beating on the engine trip. I'm not sure if the owners before me had one maybe and just never got a coolant flush done. What do you think?
* Registered users of the site do not see these ads.
josh04 is offline   Reply With Quote
Old 08-29-2005, 03:22 PM   #2
fibuz
Scooby Specialist
 
Member#: 53410
Join Date: Jan 2004
Chapter/Region: SWIC
Location: Tucson, AZ / Port Angeles, WA
Vehicle:
BE-> GD->GR->SG->BL
WAawd.org

Default

My resevoir has always had a dark nasty look to it too...but everything seems to be running normal.
fibuz is offline   Reply With Quote
Old 08-29-2005, 03:26 PM   #3
josh04
Scooby Newbie
 
Member#: 89288
Join Date: Jun 2005
Chapter/Region: RMIC
Location: SLC, UT
Vehicle:
2002 Rex

Default

ok good because I'm going to be making a 2000 mile trip not to long from now and I'm just wanting to make sure nothing wrong with my car.
josh04 is offline   Reply With Quote
Old 08-29-2005, 03:38 PM   #4
fibuz
Scooby Specialist
 
Member#: 53410
Join Date: Jan 2004
Chapter/Region: SWIC
Location: Tucson, AZ / Port Angeles, WA
Vehicle:
BE-> GD->GR->SG->BL
WAawd.org

Default

How many miles?
fibuz is offline   Reply With Quote
Old 08-29-2005, 03:42 PM   #5
josh04
Scooby Newbie
 
Member#: 89288
Join Date: Jun 2005
Chapter/Region: RMIC
Location: SLC, UT
Vehicle:
2002 Rex

Default

130000 are on my car right now
josh04 is offline   Reply With Quote
Old 08-29-2005, 03:44 PM   #6
fibuz
Scooby Specialist
 
Member#: 53410
Join Date: Jan 2004
Chapter/Region: SWIC
Location: Tucson, AZ / Port Angeles, WA
Vehicle:
BE-> GD->GR->SG->BL
WAawd.org

Default

yikes...I'm not going to gaurantee anything then

Good luck!

fibuz
fibuz is offline   Reply With Quote
Old 08-29-2005, 05:17 PM   #7
bhall
Scooby Newbie
 
Member#: 56015
Join Date: Feb 2004
Chapter/Region: RMIC
Location: Denver, CO
Vehicle:
No you're a towel!

Default

Quote:
Originally Posted by fibuz
yikes...I'm not going to gaurantee anything then

Good luck!

fibuz
bhall is offline   Reply With Quote
Old 08-29-2005, 06:24 PM   #8
xcntrk75
Scooby Specialist
 
Member#: 60224
Join Date: Apr 2004
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2008 FXT Sports 2.5
Dark Grey Metallic

Default

Does the reservoir just have crap in it or is their oil in the coolant?
xcntrk75 is offline   Reply With Quote
Old 08-29-2005, 07:39 PM   #9
josh04
Scooby Newbie
 
Member#: 89288
Join Date: Jun 2005
Chapter/Region: RMIC
Location: SLC, UT
Vehicle:
2002 Rex

Default

I pretty sure it's not oil because, I just changed my oil like a week ago and it's looked like this for a while and my oil was completely fine.
josh04 is offline   Reply With Quote
Old 08-31-2005, 12:04 AM   #10
ooberdoob
Scooby Specialist
 
Member#: 70418
Join Date: Sep 2004
Chapter/Region: NESIC
Location: Greenville, SC
Vehicle:
Five Subarus later I
drive a lifted TJ.

Default

well it could just be oil -> coolant ya know.

not trying to scare ya, but its true.
ooberdoob is offline   Reply With Quote
Old 08-31-2005, 07:19 AM   #11
kevinsUBARU
Scooby Specialist
 
Member#: 2263
Join Date: Sep 2000
Chapter/Region: Tri-State
Location: Funky Kingston, NY
Vehicle:
2012 Impreza Sport

Default

OMG the headgaskets are going to blow...In 3, 2, 1....



If it's running fine, don't worry. If it needs some cooling system maintenance, then get it done before your long trip.

Kevin
kevinsUBARU is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Coolant in my alternator! Ian Electrical & Lighting 4 10-30-2008 12:41 AM
Coolant in my uppipe smileycvc Factory 2.0L Turbo Powertrain 4 08-23-2008 10:30 PM
Questions about coolant in oil AiJiN Service & Maintenance 4 03-29-2008 10:12 AM
I Poured too Much Coolant in My Car sub25rs Service & Maintenance 9 01-31-2007 02:15 PM
I overfilled my coolant in my sti.. is that bad? superstud Newbies & FAQs 37 04-07-2005 10:24 PM


All times are GMT -4. The time now is 09:42 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.