Welcome to the North American Subaru Impreza Owners Club Tuesday September 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Tribeca Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-07-2005, 07:40 PM   #1
pcdanno
Scooby Newbie
 
Member#: 95259
Join Date: Sep 2005
Default Problems with alarm

Whenever I set my alarm, it will always goes off after 15 seconds. I am sure that I am not pressing the panic button on my fob. Has anyone else had problems setting the alarm on their Tribeca?

Thanks
* Registered users of the site do not see these ads.
pcdanno is offline   Reply With Quote
Old 09-08-2005, 01:46 PM   #2
HB_Dad
Scooby Specialist
 
Member#: 45190
Join Date: Oct 2003
Chapter/Region: SCIC
Location: Huntington Beach/Ramona, CA
Vehicle:
2014 Impreza Sport L
Black

Default

Are your doors shut properly? Perhaps something is jammed in the latch? Check the rear hatch as well. If still not resolved, go to your dealership. If you alarm goes off that frequently, be aware that your neighbors will get pissed off and might even key your car!
HB_Dad is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with alarm system kooklie Car Audio, Video & Security 7 06-23-2009 11:42 PM
Installed alpine but having problems with alarm Works Car Audio, Video & Security 1 12-25-2005 02:32 PM
Problem with alarm CaptPuppet Car Audio, Video & Security 4 07-21-2004 09:31 PM
Problems with alarm Brainwalker Car Audio, Video & Security 1 05-15-2001 08:40 PM


All times are GMT -4. The time now is 04:21 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.