Welcome to the North American Subaru Impreza Owners Club Wednesday July 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-08-2005, 10:52 AM   #1
kpiazzis
Scooby Newbie
 
Member#: 69640
Join Date: Sep 2004
Default Wires came out of oxy sensor plug. Need help

I replaced my transmission on a 1996 Legacy. The plug that goes to the front oxy sensor would not release when I pressed the little clip and pulled. What happened is that the 3 little metal clips pulled out from the connector. I can put them back into the plug, but I don't know where they go. The oxy sensor has two white wires and a black wire. On the car harness side I have a yellow w/red stripe, a white wire, and finally a black wire. I need to know how to connect these back together. Can anyone help.

Thanks
Kevin
* Registered users of the site do not see these ads.
kpiazzis is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wires came out :( HELP! BoXinWRX Factory 2.0L Turbo Powertrain 3 09-17-2009 02:05 PM
Wire pulled out of an ABS sensor - does this affect the DCCD? JWA Brakes, Steering & Suspension 0 08-07-2007 12:10 AM
Rubbing the hell out of my tires!! I need help Halshara Brakes, Steering & Suspension 11 12-28-2006 03:50 AM
Greddy guage...wire came out...where does it go? shemoves Electrical & Lighting 0 09-09-2005 05:15 PM


All times are GMT -4. The time now is 07:04 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.