Welcome to the North American Subaru Impreza Owners Club Friday August 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-15-2005, 07:35 PM   #1
hilfiger4you
Scooby Newbie
 
Member#: 93015
Join Date: Aug 2005
Vehicle:
02 wrx
black

Default Howling noise when accelerating to 100mph on STI

Hi guys, when I am on the highway accelerating from 95mph to 100mph. I get this high howling vibrating noise coming from the rear cabin area. Its somewhat loud and howling but it goes away after the 100mph mark even if i am at 120. It only happens when I accelerate from 90mph up to the 100mph while the car is in 6th gear. Could it be the big wing or something?
please advise
thanks
* Registered users of the site do not see these ads.
hilfiger4you is offline   Reply With Quote
Old 09-15-2005, 08:23 PM   #2
xcdhridr
Scooby Specialist
 
Member#: 58865
Join Date: Apr 2004
Chapter/Region: RMIC
Location: CO
Vehicle:
2004 WRX
99ESP - Drew =)

Default

the wing might be vibrating. It's actually fairly loose
xcdhridr is offline   Reply With Quote
Old 09-15-2005, 09:01 PM   #3
kevinh211
Scooby Specialist
 
Member#: 56297
Join Date: Mar 2004
Chapter/Region: Tri-State
Location: Long Island NY
Vehicle:
2004 STi HTA Green
28psi, MSPT Tuned

Default

its been said that its the side mirrors, try to fold them in if you need to go that fast
kevinh211 is offline   Reply With Quote
Old 09-16-2005, 04:58 AM   #4
hilfiger4you
Scooby Newbie
 
Member#: 93015
Join Date: Aug 2005
Vehicle:
02 wrx
black

Default

guys, i am aware of the mirror noise. Even if i put my ear up to the mirror area at 100 miles on the highway its quiet. Barely any noise. The noise is coming from the rear behind my head and only when the car is going up to 100mph. Pass 100 mph no noise.
hilfiger4you is offline   Reply With Quote
Old 09-16-2005, 02:48 PM   #5
Pyr0
Scooby Newbie
 
Member#: 90552
Join Date: Jul 2005
Chapter/Region: South East
Location: NC
Vehicle:
2005 STi
2008 Bandit 1250S

Default

I have the same noise too. When accelerating in 5th or 6th, there's a resonance for a couple of seconds as I pass through the upper 90's. Sounds like you're blowing on a bottle. One time I looked in my rearview as it was happening and my spoiler was vibrating like a big guitar string.
I've heard the exact same noise in STi videos as well. It's normal
Pyr0 is offline   Reply With Quote
Old 09-16-2005, 03:09 PM   #6
kero
Scooby Specialist
 
Member#: 94299
Join Date: Aug 2005
Chapter/Region: Tri-State
Vehicle:
2000 2.5 RS Sedan
SRP

Default

At 100 who cares, enjoy the speed and keep your eyes peeled for the fuzz and other drivers!

Things can happen very quick at that speed.
kero is offline   Reply With Quote
Old 10-07-2005, 08:04 AM   #7
Odin
Scooby Newbie
 
Member#: 25428
Join Date: Sep 2002
Location: East Coast
Vehicle:
2005 STi

Default

It's the wing. Really. I think it reasonates at about 100mph. Everything has a natural frequency.
Odin is offline   Reply With Quote
Old 10-07-2005, 08:54 AM   #8
b0dh1
Scooby Specialist
 
Member#: 35269
Join Date: Apr 2003
Chapter/Region: Tri-State
Location: Morrisville, PA
Vehicle:
2011 WRX

Default

Are you rear windows all the way up?
b0dh1 is offline   Reply With Quote
Old 10-07-2005, 07:15 PM   #9
VTsuby
Scooby Newbie
 
Member#: 81369
Join Date: Feb 2005
Location: Dickinson, ND
Vehicle:
2007 STI
Black

Default

Its probably your engine
VTsuby is offline   Reply With Quote
Old 10-09-2005, 05:57 AM   #10
hilfiger4you
Scooby Newbie
 
Member#: 93015
Join Date: Aug 2005
Vehicle:
02 wrx
black

Default

YES WINDOWS UP and no i know what a turbo spool sounds like. The whole rear cabin virbrates. I Think its either the wing or just no interior sound deadning but it is really loud. Once it passes the specific speed mark it goes away.
hilfiger4you is offline   Reply With Quote
Old 10-09-2005, 01:37 PM   #11
essteaeye
Scooby Specialist
 
Member#: 88086
Join Date: May 2005
Vehicle:
05 STi
Black on Gold

Default

i got the same issue, even after i put on the wingless trunk...
essteaeye is offline   Reply With Quote
Old 10-12-2005, 06:14 AM   #12
schvanos
Scooby Newbie
 
Member#: 62589
Join Date: May 2004
Location: Tucson AZ.
Vehicle:
2005 Impreza STi
Obsidian Black Pearl

Default

Quote:
Originally Posted by Odin
It's the wing. Really. I think it reasonates at about 100mph. Everything has a natural frequency.

/lockthread
schvanos is offline   Reply With Quote
Old 10-23-2005, 12:16 PM   #13
stevenh
Scooby Newbie
 
Member#: 35277
Join Date: Apr 2003
Location: Dallas Tx
Default

Quote:
Originally Posted by Odin
It's the wing. Really. I think it reasonates at about 100mph. Everything has a natural frequency.
Nope, I swapped to a wrx wing and the noise is still there...
stevenh is offline   Reply With Quote
Old 10-23-2005, 07:52 PM   #14
05GrayWRX
Scooby Specialist
 
Member#: 80093
Join Date: Jan 2005
Chapter/Region: MAIC
Location: FLAT4VA / Roanoke, VA
Default

Passenger ...

or the Trunk Monkey.
05GrayWRX is offline   Reply With Quote
Old 10-23-2005, 11:53 PM   #15
DChan
Gone... But not forgotten
 
Member#: 60342
Join Date: Apr 2004
Chapter/Region: NWIC
Vehicle:
2004 STi
WRB

Default

Quote:
Originally Posted by kevinh211
its been said that its the side mirrors, try to fold them in if you need to go that fast
I had the same mirror howl. Swapped my stockers for APR CF ones.
DChan is offline   Reply With Quote
Old 10-28-2005, 08:09 AM   #16
EnforcerPSU
Scooby Newbie
 
Member#: 76849
Join Date: Dec 2004
Chapter/Region: MAIC
Location: Erie, PA
Vehicle:
2011 WRX
Rally Blue

Default

this has been posted 8000000 time. Please search.

Its called harmonic resonance.

At around 100, 110, 120 the car vibrates in such a way that it produces a high pitched noise. The mirrors are a seperate noise.

Its just pure coincidence that 100mph causes such a perfect vibration that the car actually produces a noice from it. There isn't much you can do about it unless you start putting all kinds of dampening material in gaps and such.
EnforcerPSU is offline   Reply With Quote
Old 10-30-2005, 10:16 AM   #17
majnthr33
Scooby Newbie
 
Member#: 84498
Join Date: Apr 2005
Chapter/Region: MWSOC
Location: The CHI
Vehicle:
2003 Impreza WRX
W raith R eady B lue

Default

The wolves are chasing you!!!!!!!!!!!!
majnthr33 is offline   Reply With Quote
Old 11-05-2005, 01:14 PM   #18
SplatWRX
Scooby Specialist
 
Member#: 85932
Join Date: Apr 2005
Chapter/Region: MWSOC
Location: Cincinnati's West Side
Vehicle:
2005 STi / 2013 STi
2005 Forester XTi

Default

Sheesh, I wondered what that noise was
SplatWRX is offline   Reply With Quote
Old 11-05-2005, 04:07 PM   #19
OMEGA SUPREME
Scooby Specialist
 
Member#: 89995
Join Date: Jun 2005
Chapter/Region: MAIC
Location: Ellicott City
Vehicle:
05 Broke STI

Default

what are you doing going that fast anyway, i should turn you in for speeding
OMEGA SUPREME is offline   Reply With Quote
Old 11-08-2005, 01:45 PM   #20
probably
Scooby Newbie
 
Member#: 66380
Join Date: Jul 2004
Chapter/Region: NESIC
Location: Connecticut
Vehicle:
2004 long roof ~keep
attacking hatchet hill rd

Default

that noise just means you hit mach 1 and you're well on your way to ludicrous speed...just keep the pedal to the metal
probably is offline   Reply With Quote
Old 11-14-2005, 10:26 PM   #21
Midax
Scooby Newbie
 
Member#: 88611
Join Date: Jun 2005
Chapter/Region: MAIC
Location: Manassas VA
Vehicle:
2002 WRX
Blue

Default

I was wondering what that sound was. I was doing 130-135 when it happened. It scared the piss out of me the first time it happened. At first I though it was a semi laying on its horn or something then I realised that the sound was louder at the front of the car. I proable shouldn't have been going that fast, but I was driving 2 hours back from a shop after getting my ECU reflashed and wanted to see what my car could do.
Midax is offline   Reply With Quote
Old 02-20-2014, 11:06 PM   #22
Mucci
Scooby Newbie
 
Member#: 257420
Join Date: Sep 2010
Location: Chicago, gracefully
Vehicle:
2002 WRX
Silver

Default

Well ****, now I have to go do 130 to see what it sounds like...
Mucci is offline   Reply With Quote
Old 02-21-2014, 08:31 AM   #23
Angelus911
Scooby Specialist
 
Member#: 89967
Join Date: Jun 2005
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sport
DGM

Default

sigh, way to endanger other people on the road driving 100+ mph on the highways.
Angelus911 is offline   Reply With Quote
Old 02-21-2014, 11:06 AM   #24
Stuffingf
Scooby Newbie
 
Member#: 375433
Join Date: Dec 2013
Default

Maybe your speedometer is really wrong.. And you're actually breaking the sound barrier!.. Yup, that's it
Stuffingf is offline   Reply With Quote
Old 02-21-2014, 11:07 AM   #25
Psychoreo
Scooby Guru
 
Member#: 79643
Join Date: Jan 2005
Chapter/Region: NESIC
Location: New Britain
Vehicle:
2015 WRX STI
Terminal black pearl

Default

Quote:
Originally Posted by Mucci View Post
Well ****, now I have to go do 130 to see what it sounds like...
Two
Quote:
Originally Posted by Angelus911 View Post
sigh, way to endanger other people on the road driving 100+ mph on the highways.
Thousand
Quote:
Originally Posted by Stuffingf View Post
Maybe your speedometer is really wrong.. And you're actually breaking the sound barrier!.. Yup, that's it
Five
Psychoreo is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clicking noise when accelerating and cornering xrdriver Transmission (AT/MT) & Driveline 8 06-25-2012 10:31 PM
Squeeking noise when accelerate at low speed jonpark Factory 2.5L Turbo Powertrain 11 02-15-2009 05:40 PM
weird noise when accelerating crxgator Factory 2.0L Turbo Powertrain 7 10-31-2008 10:58 AM
weird noise when accelerating hatrick32000 Factory 2.0L Turbo Powertrain 13 09-11-2008 12:06 PM
humming noise when accelerate on 3rd gear and up wrscoob Transmission (AT/MT) & Driveline 6 12-26-2006 01:39 PM


All times are GMT -4. The time now is 07:30 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.