Welcome to the North American Subaru Impreza Owners Club Friday April 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-15-2005, 09:55 PM   #1
Wiscon_Mark
Scooby Guru
 
Member#: 94945
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Stevens Point, WI
Vehicle:
1995 Legacy OB 5MT
2003 Forester X 5MT

Default odd knocking sound

Okay, it sorta sounds like piston slap, but it isn't, I don't think.

There is a sort of clicking sound (fairly rapid) that is coming from somwhere down where the plug wires go into the block, and I'm wondering what it is. Any ideas??? The car is driving the same as it always did.

I have an EJ22, 5MT, new plug wires and spark plugs, 5w-30 oil...

Thanks in advance
* Registered users of the site do not see these ads.

Last edited by Wiscon_Mark; 09-15-2005 at 09:55 PM. Reason: clarification...
Wiscon_Mark is offline   Reply With Quote
Old 09-16-2005, 12:39 AM   #2
Kawikid20o2
Scooby Specialist
 
Member#: 86291
Join Date: May 2005
Chapter/Region: NESIC
Location: New Fairfield, CT
Vehicle:
'97 LegaSTi-2.5XTR
'96 BrightonCoupeWRX-SR30

Legacy

you need to check how well 'new' plug wires are connected. if its not that then you have a valve tap.
Kawikid20o2 is offline   Reply With Quote
Old 09-16-2005, 01:07 AM   #3
Subietonic
Scooby Specialist
 
Member#: 12588
Join Date: Nov 2001
Chapter/Region: SCIC
Location: Low Country, SC
Vehicle:
Four Count 'em
GF5,BDA,BD5, BP5

Default

I would suspect cam belt tensioner. Check out this Need Help Thread for mor info.

Dale
Subietonic is offline   Reply With Quote
Old 09-16-2005, 06:14 PM   #4
Wiscon_Mark
Scooby Guru
 
Member#: 94945
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Stevens Point, WI
Vehicle:
1995 Legacy OB 5MT
2003 Forester X 5MT

Default

I'll check it out soon, because my timing belt probably needs replacing soon. I've got Subaru Credit too Probably get serpentine and timing done all at once, then the tensioner can be checked.

another detail that might help you guys out:

The car wasn't being run much for the last six weeks as the cat pipe rusted through and the car was illegally loud so I didn't drive it much. I did keep it fresh by running it every week or so...could have something to do with it?
Wiscon_Mark is offline   Reply With Quote
Old 09-16-2005, 08:53 PM   #5
Kawikid20o2
Scooby Specialist
 
Member#: 86291
Join Date: May 2005
Chapter/Region: NESIC
Location: New Fairfield, CT
Vehicle:
'97 LegaSTi-2.5XTR
'96 BrightonCoupeWRX-SR30

Legacy

if it was just idled, i dont see why that would cause any thing...the only problem with not having an exhaust is revving it with out ne back pressure. They usually dont like that.
Kawikid20o2 is offline   Reply With Quote
Old 09-16-2005, 09:05 PM   #6
lag
Scooby Newbie
 
Member#: 34631
Join Date: Mar 2003
Chapter/Region: MAIC
Location: do you know what it is
Vehicle:
to live in fear

Default

It may be that your plug boot isn't seated correctly, spark jump can be very loud. Other wise I'd go with valve tap, is it only on one side or both?
lag is offline   Reply With Quote
Old 09-16-2005, 11:42 PM   #7
Wiscon_Mark
Scooby Guru
 
Member#: 94945
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Stevens Point, WI
Vehicle:
1995 Legacy OB 5MT
2003 Forester X 5MT

Default

both sides

kawikid-I have exhaust on now, it was sitting mostly when the cat pipe was leaking, then I got it fixed and it became my DD...
Wiscon_Mark is offline   Reply With Quote
Old 09-17-2005, 01:48 AM   #8
lag
Scooby Newbie
 
Member#: 34631
Join Date: Mar 2003
Chapter/Region: MAIC
Location: do you know what it is
Vehicle:
to live in fear

Default

did you remove the exhaust from the heads? You may have a leak there, allot of people mistake that sound for piston slap.
lag is offline   Reply With Quote
Old 09-17-2005, 04:23 AM   #9
Kawikid20o2
Scooby Specialist
 
Member#: 86291
Join Date: May 2005
Chapter/Region: NESIC
Location: New Fairfield, CT
Vehicle:
'97 LegaSTi-2.5XTR
'96 BrightonCoupeWRX-SR30

Legacy

have someone plug the exhaust temporarily while you listen to it run up front. If the sound changes, then you definitly need to check out the E. Manifold gaskets
or flanges prolly gaskets.
Kawikid20o2 is offline   Reply With Quote
Old 09-17-2005, 08:06 AM   #10
Wiscon_Mark
Scooby Guru
 
Member#: 94945
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Stevens Point, WI
Vehicle:
1995 Legacy OB 5MT
2003 Forester X 5MT

Default

headers have not been touched, it was only the cat that was replaced. And I only hear the sound up near the spark plug area, its not so loud that you hear it in the cabin or out the exhaust...
Wiscon_Mark is offline   Reply With Quote
Old 09-17-2005, 02:38 PM   #11
Subietonic
Scooby Specialist
 
Member#: 12588
Join Date: Nov 2001
Chapter/Region: SCIC
Location: Low Country, SC
Vehicle:
Four Count 'em
GF5,BDA,BD5, BP5

Default

If it's coming from the plug area, check your spark plug connections.

Service information reminder: Before condemning a Subaru engine for having an engine knock or a valve tap, make certain that all the spark plug wires are firmly connected to their corresponding spark plugs, The spark plugs are deeply recessed in the cylinder heads, so the sound that is produced by a loose plug wire can easily be confused with valve tap or piston slap.

Just an additional thought, especially if you replaced the plugs/wires. I've actually done this before. Car ran okay but the taping noise was distracting, especially after a complete tuneup.

The odd ticking noise may actually be the spark arcing to ground or to the plug itself.


Dale
Subietonic is offline   Reply With Quote
Old 09-17-2005, 02:39 PM   #12
Wiscon_Mark
Scooby Guru
 
Member#: 94945
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Stevens Point, WI
Vehicle:
1995 Legacy OB 5MT
2003 Forester X 5MT

Default

yeah, I'm gonna check that, because it sounds more like a click than anything, and the car is running great...thanks for the advice everyone
Wiscon_Mark is offline   Reply With Quote
Old 09-17-2005, 02:48 PM   #13
Kawikid20o2
Scooby Specialist
 
Member#: 86291
Join Date: May 2005
Chapter/Region: NESIC
Location: New Fairfield, CT
Vehicle:
'97 LegaSTi-2.5XTR
'96 BrightonCoupeWRX-SR30

Legacy

/\
|
|
|
|
|
Im pretty sure i said all that stuff about the plug wires up there
Kawikid20o2 is offline   Reply With Quote
Old 09-17-2005, 07:07 PM   #14
Wiscon_Mark
Scooby Guru
 
Member#: 94945
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Stevens Point, WI
Vehicle:
1995 Legacy OB 5MT
2003 Forester X 5MT

Default

Quote:
Originally Posted by Kawikid20o2
/\
|
|
|
|
|
Im pretty sure i said all that stuff about the plug wires up there

Yes, you did.
Wiscon_Mark is offline   Reply With Quote
Old 09-17-2005, 09:57 PM   #15
Subietonic
Scooby Specialist
 
Member#: 12588
Join Date: Nov 2001
Chapter/Region: SCIC
Location: Low Country, SC
Vehicle:
Four Count 'em
GF5,BDA,BD5, BP5

Default

Yes you did. I was just validating it from a Subaru article on it.

Dale
Subietonic is offline   Reply With Quote
Old 09-18-2005, 12:25 AM   #16
Kawikid20o2
Scooby Specialist
 
Member#: 86291
Join Date: May 2005
Chapter/Region: NESIC
Location: New Fairfield, CT
Vehicle:
'97 LegaSTi-2.5XTR
'96 BrightonCoupeWRX-SR30

Legacy

ok then...sorry for sounding like an a** i was just making sure that i was being taken seriously.
Kawikid20o2 is offline   Reply With Quote
Old 10-16-2005, 06:16 PM   #17
nhluhr
John Wayne Toilet Paper
Moderator
 
Member#: 7327
Join Date: Jun 2001
Chapter/Region: NWIC
Location: Seattle, WA
Vehicle:
2008 Mazdaspeed3
2006 Wrangler Sport

Default

Funny this came up, because I had a similar noise on my 2002 WRX. It was rpm-dependent and coming from down by the driver side spark plugs. It turned out that my plug was not sufficiently torqued in the block and was rattling slightly.
nhluhr is offline   Reply With Quote
Old 10-16-2005, 07:52 PM   #18
Wiscon_Mark
Scooby Guru
 
Member#: 94945
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Stevens Point, WI
Vehicle:
1995 Legacy OB 5MT
2003 Forester X 5MT

Default

yeah, I have yet to do this. I think I'll ask my dad for the tools and check it out. Its not so loud when its warm (warm=expansion) so I'd guess its something loose.
Wiscon_Mark is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
knocking sound from engine 2500- 3000 rpm. rod knock? NITROS Factory 2.0L Turbo Powertrain 27 01-17-2014 04:05 PM
Knocking sound after a run. Stumped, sounds like the pistons? MarylandEcstasy Service & Maintenance 14 05-30-2006 10:38 PM
Odd knock issue (UTEC, VF34, etc) odyss3y Engine Management & Tuning 14 11-16-2005 12:06 PM
odd knocking problems CpnNeeda Engine Management & Tuning 0 11-13-2003 04:46 PM
Odd knocking/ticking sound? Deeman81 Factory 2.0L Turbo Powertrain 12 02-23-2003 08:20 PM


All times are GMT -4. The time now is 08:05 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.