Welcome to the North American Subaru Impreza Owners Club Saturday July 12, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-21-2005, 04:33 AM   #1
Chi_San
Scooby Guru
 
Member#: 53558
Join Date: Jan 2004
Chapter/Region: NWIC
Location: Deadford, OR
Vehicle:
2002 WRX Wagon
Silver

Default Another CEL... What the heck?

I've thrown 3 CEL's now, plus one that I threw myself because I was stupid.

First off, these three that threw themselves happen during these conditions: Going uphill; at altitude; at night; at WOT; in fourth gear.

First one I threw was going up Mt. Ashland, it was a misfire #1 cylinder. I haven't checked the rest yet. First one was accompanied by a momentary loss in power, like it misfired once. Almost couldn't feel it.

Second CEL came on on the same place, going up the mountain.

Third one happened earlier tonight. I was going up, erm, Crater Lake. When this one threw, it flashed for a good 4 seconds. Now, I KNOW it wasn't misfiring because I didn't lose any power, and, my idle was fine. Engine didn't sound different, although it's had more growl lately than it normally has (sounds kinda like a WRX).

What can cause a 'Misfire', even if there isn't one? Like a bad sensor, or ECU going boinkers? Could it possibly be caused by a faulty or damaged MAP sensor?
* Registered users of the site do not see these ads.
Chi_San is offline   Reply With Quote
Old 09-21-2005, 09:28 AM   #2
Subie Gal
GC84Ever
Super Moderator
 
Member#: 301
Join Date: Sep 1999
Chapter/Region: NWIC
Location: WA
Vehicle:
1970 FF-1 & '70 Van
02 WRX/01 RS

Default

pull the code. then we can help.

without the code, we're just grasping at possibilities, and those are endless
Jamie
www.subiegal.com
Subie Gal is offline   Reply With Quote
Old 09-21-2005, 10:04 AM   #3
MadDogSTi
Scooby Newbie
 
Member#: 85428
Join Date: Apr 2005
Chapter/Region: MWSOC
Vehicle:
2006 Enzo Ferrari
Black

Default

i have a CEL i need to get rid of too...>_<
MadDogSTi is offline   Reply With Quote
Old 09-24-2005, 03:31 AM   #4
Chi_San
Scooby Guru
 
Member#: 53558
Join Date: Jan 2004
Chapter/Region: NWIC
Location: Deadford, OR
Vehicle:
2002 WRX Wagon
Silver

Default

I had a melted coil pack.
Chi_San is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What the heck, what is with that Saosin guy?! Vostok 7 Off-Topic 12 05-12-2005 09:57 PM
('93-'01) What the heck is this thing behind the wheels? Andrew Impreza Forum 18 07-08-2001 10:58 AM
What the heck happened to the board? Pilot New England Impreza Club Forum -- NESIC 36 06-08-2001 03:28 PM
What the heck is the "Monkey's Trunk" section? Will General Forum Archive 4 01-24-2001 06:43 AM
Swapping in the rear end part II- What the heck are these? beachbum Technical Forum Archive 5 05-27-2000 08:36 PM


All times are GMT -4. The time now is 05:48 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.