Welcome to the North American Subaru Impreza Owners Club Friday July 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-22-2005, 05:50 AM   #1
Imprezanize
Scooby Newbie
 
Member#: 45273
Join Date: Oct 2003
Vehicle:
2002 Impreza 2.5 RS
Aspen White

Default CEL problem

Is it possible to get a cel after replacing my oem flywheel to fidanza lightweight
* Registered users of the site do not see these ads.
Imprezanize is offline   Reply With Quote
Old 09-22-2005, 09:24 AM   #2
Pat L.I.
Scooby Specialist
 
Member#: 20498
Join Date: Jun 2002
Chapter/Region: NESIC
Location: West Haven CT
Vehicle:
2006 WRX TR
Aspen White

Default

yes. some have reported a misfire cel due to the flywheel being too light. you have the 9 lb correct?

if i recall correctly the car is not actually missing, but the ecu thinks it is. Do some research though, im not 100% sure on that.
Pat L.I. is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Idling problems and wierd Cel problem.. Help please SPOOLME Factory 2.0L Turbo Powertrain 4 01-26-2008 02:07 PM
Tranny and CEL problems NJ WRX Factory 2.0L Turbo Powertrain 4 06-28-2001 07:48 PM


All times are GMT -4. The time now is 12:00 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.