Welcome to the North American Subaru Impreza Owners Club Wednesday June 29, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 10-13-2005, 07:19 PM   #1
WJM
Guest
 
Member#:
Default clack-clack-clack...!?

1996 Legacy Outback Wagon...4EAT, 206200 original miles or ALL ORIGINAL stuff....except the normal maint. items....

NEVER had the headgaskets done...finally they crapped out and I replaced them.

I removed the HVA's from the head to prevent them from falling out when i was cleaning the head...they went right back where they came from too.

The engine, when cold, makes a LOUD-AZZ clacking-tapping sound from the 1-3 side....it goes away when warm at idle, BUT...at anything above 1000 RPM its back. Gets louder and speeds up with engine speed.

It has NEVER made this sound before.

Oil replaced every 3k~5k miles...the last 10k was on Motul 8100 5w30 synthetic....currently has Mobil 1 driveclean 10w30....going to switch back to motul at the next 2k interval.

I am leaning towards the Hydr. Valve Adjusters as the source...yet they never made this noise before...!??!?!?

Any ideas?
* Registered users of the site do not see these ads.
  Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 01:50 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.