Welcome to the North American Subaru Impreza Owners Club Thursday July 31, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Closed Thread
 
Thread Tools Display Modes
Old 10-01-2005, 07:11 PM   #1
anthony_delprete84
Scooby Specialist
 
Member#: 88254
Join Date: May 2005
Chapter/Region: TXIC
Location: Spring, TX
Default please help with gauge install....

i am tryin to install an autometer airfuel gauge on my 05 wrx. I know it does nothing but look good, which is ok with me since it was free. But anyways...i searched on here and found a thread that told me to tap into B135 pin 17 on my ECU. the problem with that is there is NO WIRE THERE. It is a blank pin. I have EVERYTHING apart in my car right now an 2 hrs before it gets dark, will someone please tell me the correct wire to spice into, color, and conector. Please guys help
* Registered users of the site do not see these ads.
anthony_delprete84 is offline  
Old 10-01-2005, 07:25 PM   #2
anthony_delprete84
Scooby Specialist
 
Member#: 88254
Join Date: May 2005
Chapter/Region: TXIC
Location: Spring, TX
Default

bump guys, really need help fast
anthony_delprete84 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OMG PLease help with gaugeS!! mattjk Southern California Impreza Club Forum -- SCIC 9 06-05-2007 04:57 PM
Please help with chip install problems Brandon Elsenheimer Service & Maintenance 5 12-31-2006 01:58 PM
Please help with Fujitsubo install blinguskahn Factory 2.5L Turbo Powertrain 5 09-19-2005 04:40 AM
Please help with final installation question subaru7717 Car Audio, Video & Security 6 05-28-2005 03:30 PM
please help with defi install ruskirex Electrical & Lighting 0 05-01-2003 02:30 AM


All times are GMT -4. The time now is 09:04 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.