Welcome to the North American Subaru Impreza Owners Club Monday July 14, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-01-2005, 11:27 PM   #1
dubluv17
Scooby Specialist
 
Member#: 26298
Join Date: Oct 2002
Location: Sandy, Utah
Vehicle:
2002 WRX
MBP

Default Anybody have this problem?

I have some JDM black chrome hids and i was aiming them the other day and my passenger side one seems like it needs to be rotated in a clockwise direction as opposed to the available adjustments of horizontal and vertical...i tried to rotate it as much as i could by using the little amount of play in the bracket holes but it didn't do much...is there an internal adjustment somewhere that i could use? if anyone has any ideas or has encountered this problem also please let me know...thanks

Brooks
* Registered users of the site do not see these ads.
dubluv17 is offline   Reply With Quote
Old 10-02-2005, 06:33 PM   #2
dubluv17
Scooby Specialist
 
Member#: 26298
Join Date: Oct 2002
Location: Sandy, Utah
Vehicle:
2002 WRX
MBP

Default

cool...
dubluv17 is offline   Reply With Quote
Old 10-02-2005, 06:36 PM   #3
FastSS
Scooby Newbie
 
Member#: 97013
Join Date: Sep 2005
Default

so a pattern on the wall looks something like this: -- \ ?
FastSS is offline   Reply With Quote
Old 10-03-2005, 12:53 AM   #4
stigotoluvit
Scooby Newbie
 
Member#: 83448
Join Date: Mar 2005
Chapter/Region: RMIC
Location: ut
Vehicle:
2013 explorer sport
work truck

Default

this is dubluv...it would be as if you took the headlight and rotated it the smallest amount counter clockwise...so think of the normal beam pattern not perfectly horizontal, but on a slight angle

Brooks
stigotoluvit is offline   Reply With Quote
Old 10-04-2005, 12:50 AM   #5
dubluv17
Scooby Specialist
 
Member#: 26298
Join Date: Oct 2002
Location: Sandy, Utah
Vehicle:
2002 WRX
MBP

Default

............
dubluv17 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anybody have this problem yukon1 Alaskan Impreza Club Forum -- AKIC 11 07-25-2007 06:11 PM
1st gear problems. Anybody else have this problem? Travis Graham Transmission (AT/MT) & Driveline 4 04-21-2006 06:28 PM
Anybody have this problem? Plastik Racer Tri-State Area Forum 8 10-03-2005 08:56 PM
Anybody have this problem? beefcake6681 Factory 2.0L Turbo Powertrain 7 06-03-2002 08:08 AM
anybody have this problem? ychan Newbies & FAQs 9 04-12-2002 10:44 AM


All times are GMT -4. The time now is 06:25 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.