Welcome to the North American Subaru Impreza Owners Club Tuesday July 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-25-2001, 05:40 AM   #1
moyama
Scooby Newbie
 
Member#: 8802
Join Date: Jul 2001
Vehicle:
91 AWD Legacy Wgn

Question 91 legacy = erratic idle

anyone have a fix for this?

idle runs around 1K, then nearly dies. this repeats a few cycles when the engine is cold...doesn't happen when the car is warmed up.

more info:
-recent plugs
-new oem plug wires
-new PCV valve
-91 legacy wgn, NON-turbo
* Registered users of the site do not see these ads.
moyama is offline   Reply With Quote
Old 08-25-2001, 04:29 PM   #2
Mike2000GT
Scooby Specialist
 
Member#: 2709
Join Date: Oct 2000
Chapter/Region: MAIC
Location: Media, PA
Vehicle:
2006 WRX Wagon
SGM

Default

This has been covered (sort of) in a number of threads. Perform a search to make sure the topic you are posting hasnt been covered before.

Try resetting the ECU. (Unplug the battery for ~30 mins, reattach, start car up, without touching the gas, letting the car warm up, without touching the gas. While its warming up, you will have time to reset the clock and radio stations. After the car is warm, turn the car off. Restart the engine and go do some spirited driving (if thats your style).)

Thats about as far as I got with the problem I had with my 91. New plugs and wires and then an ECU reset helped, but did not totally cure the problem.

FYI,
Mike2000GT
Mike2000GT is offline   Reply With Quote
Old 08-26-2001, 12:02 AM   #3
iceman
Scooby Newbie
 
Member#: 1546
Join Date: May 2000
Location: New York
Vehicle:
95 Legacy L
Silver

Default

Sounds like an EGR valve to me...
iceman is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Erratic idle @..... idle. SilverBullet2.5RS Normally Aspirated Powertrain 7 06-24-2006 03:07 AM
Erratic Idling GM02WRX Warranty Issues & SOA Problems 4 03-30-2002 01:54 AM
Erratic Idle?? minx Service & Maintenance 3 01-02-2002 10:23 PM
Erratic Idling?....? wrx182 Factory 2.0L Turbo Powertrain 3 10-15-2001 04:00 PM
Erratic idle when cold Peaty Normally Aspirated Powertrain 3 05-21-2001 08:41 PM


All times are GMT -4. The time now is 04:36 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.