Welcome to the North American Subaru Impreza Owners Club Friday July 11, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
North West Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > North West Impreza Club Forum -- NWIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-08-2005, 05:36 PM   #1
David Medina
Scooby Specialist
 
Member#: 37721
Join Date: Jun 2003
Chapter/Region: NWIC
Location: Huntsville, Alabama
Vehicle:
2003 WRX sedan
pearl blue

Default someone have time to help me set-up my UTEC?

this hyperterminal stuff is confusing me. all i wanna do is run a stage 2 basemap. setting "0" works just fine, but i was told to run setting "1" because this is the stage 2 map.

someone wanna help me?
* Registered users of the site do not see these ads.
David Medina is offline   Reply With Quote
Old 10-08-2005, 05:51 PM   #2
MBREX02
Scooby Specialist
 
Member#: 82733
Join Date: Mar 2005
Location: San Antonio Texas
Vehicle:
2004 WRX STi
Aspen White

Default

All you have to do is place the stage 2 base map on the number 1 "slot" and that is it. The "0" is always going to be the base map. I know that does not help with any details, but it was pretty easy when my friend and I did it. It seems hard because of the setup of Hyperterminal but it is actually pretty easy. Do you have the remote?
MBREX02 is offline   Reply With Quote
Old 10-08-2005, 06:04 PM   #3
David Medina
Scooby Specialist
 
Member#: 37721
Join Date: Jun 2003
Chapter/Region: NWIC
Location: Huntsville, Alabama
Vehicle:
2003 WRX sedan
pearl blue

Default

nope, no remote. yet.

im not a smart guy when it comes to computers. i can barely navigate nasioc.
David Medina is offline   Reply With Quote
Old 10-08-2005, 06:07 PM   #4
MBREX02
Scooby Specialist
 
Member#: 82733
Join Date: Mar 2005
Location: San Antonio Texas
Vehicle:
2004 WRX STi
Aspen White

Default

Give me a call at 360-561 9925
MBREX02 is offline   Reply With Quote
Old 10-08-2005, 06:12 PM   #5
David Medina
Scooby Specialist
 
Member#: 37721
Join Date: Jun 2003
Chapter/Region: NWIC
Location: Huntsville, Alabama
Vehicle:
2003 WRX sedan
pearl blue

Default

Quote:
Originally Posted by MBREX02
Give me a call at 360-561 9925
name of the person i will be talking to?
David Medina is offline   Reply With Quote
Old 10-08-2005, 06:21 PM   #6
MBREX02
Scooby Specialist
 
Member#: 82733
Join Date: Mar 2005
Location: San Antonio Texas
Vehicle:
2004 WRX STi
Aspen White

Default

or download the UTEC manual off of the Turbo XS website. That should help
MBREX02 is offline   Reply With Quote
Old 10-08-2005, 06:21 PM   #7
MBREX02
Scooby Specialist
 
Member#: 82733
Join Date: Mar 2005
Location: San Antonio Texas
Vehicle:
2004 WRX STi
Aspen White

Default

my name is Allen
MBREX02 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
04 WRX - SM CLASS - Please help me set up my car! Rudywrx04 Autocross 4 10-23-2009 10:37 PM
Help me hook up my Tuner-Bosch to UTEC Peeblesmx445 UTEC 13 03-14-2006 12:33 PM
Help me set up my amp...please! :) TEKNOSYS Car Audio, Video & Security 1 02-28-2005 11:47 AM
Coil-Over Newb, help me set up my Tein Flex's Stang2WRX Brakes, Steering & Suspension 18 03-03-2004 08:06 PM


All times are GMT -4. The time now is 12:49 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.