Welcome to the North American Subaru Impreza Owners Club Friday July 3, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-11-2005, 09:50 PM   #1
essogas
Scooby Specialist
 
Member#: 35703
Join Date: Apr 2003
Location: Toronto, Ontario
Vehicle:
2004 WRX STi
Blue/British Black 18's

Default COBB Access Port Map Question: Turbo Noise!

I have a very loud rushing air sound coming from the turbo(?) when I'm at WOT. I'm not sure if it's a vacuum sound or a boost sound? It happens at higher RPM's too @5500 and up...

Anyway, this only happens on the High wastegate duty cycle map, Stage 2 for 93 and 91 octane. I'm using this because my boost pressure was coming in at 10-11PSI tops on the standard stage 2 93 octane. Now it's 14-15 PSI with this map and it even feels like it pulls harder too.

The car is a 2004 STi with a Ultimate racing downpipe, and an HKS TBE + Access port. No other mods. I'm wondering what this sound is and if it's safe?? REALLY loud air rushing sound that builds in pitch. Thanks for your help.
* Registered users of the site do not see these ads.
essogas is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 10-12-2005, 09:08 AM   #2
MF-DIF
Scooby Specialist
 
Member#: 62197
Join Date: May 2004
Chapter/Region: MWSOC
Vehicle:
2002 WRX, 2004 GTO
2000 SV650N

Default

Check your BPV and TBE. It might be normal though. My turbo got considerably louder under load when I reflashed with a 19psi protune v. a 17psi off-the-shelf cobb map.
MF-DIF is offline   Reply With Quote
Old 10-12-2005, 09:57 AM   #3
jays05
Scooby Specialist
 
Member#: 78165
Join Date: Dec 2004
Chapter/Region: South East
Location: SC
Vehicle:
05 STI 35r + e85

Default

Boost leak? I'd check the IC to TB hose and the turbo to IC hose.
jays05 is offline   Reply With Quote
Old 10-12-2005, 04:37 PM   #4
essogas
Scooby Specialist
 
Member#: 35703
Join Date: Apr 2003
Location: Toronto, Ontario
Vehicle:
2004 WRX STi
Blue/British Black 18's

Default

^^Boost leak!? Really. But it feels like I have more power. I will check it though. Also, this sound should be duplicated under the other maps too, if it was a leak, right? Currently, it's only the one kind of map at WOT. Hmmm... I think I will switch maps again to be sure it's only this one map....
essogas is offline   Reply With Quote
Old 10-12-2005, 05:54 PM   #5
jays05
Scooby Specialist
 
Member#: 78165
Join Date: Dec 2004
Chapter/Region: South East
Location: SC
Vehicle:
05 STI 35r + e85

Default

The boost leak came to mind because your boost levels are really low. Are you at a high elevation? I had a leak for a while, it was on the TB to IC hose on the TB side.
jays05 is offline   Reply With Quote
Old 10-12-2005, 10:41 PM   #6
STI_FFY
Scooby Newbie
 
Member#: 37519
Join Date: May 2003
Chapter/Region: MAIC
Location: New Market MD
Vehicle:
2004 STi JBP/Gold
Helix DP, SMC, Cobb AP

Default

After my tune and the increased boost, my STi sounds kinda like that vent weight on top of a pressure cooker when someone walks across the room. Instead of a low steady hissing sound like on the stage 2 93 octane map of the AP, it now is louder and stutters (the sound pulses rapidly). I think this is either the wastegate fluttering or the bypass valve doing so. A stiffer spring in one or the other might solve it.
STI_FFY is offline   Reply With Quote
Old 10-13-2005, 12:20 AM   #7
essogas
Scooby Specialist
 
Member#: 35703
Join Date: Apr 2003
Location: Toronto, Ontario
Vehicle:
2004 WRX STi
Blue/British Black 18's

Default

I always thought my boost was a bit low, too. Hmmm, Better investigate this. How do I check for a leak though? Just make sure the hoses are clamped tight, look for holes?
essogas is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: (SoCal) Cobb Access Port V1 04 WRX - PDXTuning maps for a VF 39 LBrandWRX Engine/Power/Exhaust 9 08-26-2010 05:05 PM
94 Octane maps for Cobb access port? specR1 AccessPort 12 05-05-2008 10:15 AM
For Sale: 1 NEW 05 STI Cobb Access Port 1 NEW 04 STI Cobb Access Port VERY Cheap!! mrtrex Engine/Power/Exhaust 13 09-21-2006 08:51 AM
New Access Port maps on Cobb website Alard Engine Management & Tuning 7 03-29-2005 02:58 PM


All times are GMT -4. The time now is 11:58 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.