Welcome to the North American Subaru Impreza Owners Club Thursday August 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-13-2005, 08:55 PM   #1
fenix281
Scooby Newbie
 
Member#: 98481
Join Date: Oct 2005
Location: CT
Vehicle:
2001 Impreza L
Green

Default Stock Fog Lights

I just got a 2001 Impreza L coupe a few weeks ago. When I got it the fog lights didn't work. The switch inside the car would light up but no lights. All of the other lights worked. So about an hour ago, I tryed to figure out what was wrong. The fuses were good and when I removed the front left light the bulb was good too. I put the front left light back in and took the left one out to check the bulb. Just for the hell of it, I tryed the switch with the right light out and the left one came on. So I put the right light back in and now neither of them come on. I tryed dissconnecting the right light again but the left did not come back on. Does anyone know what might be wrong?
* Registered users of the site do not see these ads.
fenix281 is offline   Reply With Quote
Old 10-14-2005, 12:12 AM   #2
RexyGirl
Scooby Specialist
 
Member#: 63616
Join Date: Jun 2004
Chapter/Region: South East
Location: Mastro Subaru, Sanford FL
Vehicle:
1996 Volvo 850 Turbo
with mods :)

Default

I believe that model year foglights only worked if the headlights were on. Try that first.
RexyGirl is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB: Stock fog light switch and fog relay. new or used VTSubieRS Private 'Wanted' Classifieds 12 06-01-2006 06:16 PM
Light Bulbs for stock fog lights? mike270 Interior & Exterior Modification 6 01-31-2002 02:28 PM
Which hella fog lights fit the the stock fog light area? advance Interior & Exterior Modification 2 06-26-2001 01:32 PM
Will you guys use this light to replace the stock fog lights? V6 Interior & Exterior Modification 8 12-10-2000 06:11 PM
Stock fog light sucks! altibaby Canada Region Forum 7 02-27-2000 09:42 PM


All times are GMT -4. The time now is 08:48 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.