Welcome to the North American Subaru Impreza Owners Club Friday September 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-14-2005, 10:37 AM   #1
Outback98
Scooby Newbie
 
Member#: 98402
Join Date: Oct 2005
Default 95' impreza intermittent starting problem

Hi

I'm from Victoria, BC, Canada and I am new to this forum. Have been driving an Outback since 96' and just bought a 95' Impreza 4dr, AWD 'L' automatic (1.8). Have not had any problems with both my 96 (sold) and 98 Outback Ltd (present), but have this starting problem with this Impreza. The car is a one owner, fully dealer serviced, 116000 km car. Very nice car, apart from this problem. It only does it when I have been driving around town, stop, do an errand and jump in to start it again...it turns over, but does not start...so far by 5th or 6th try it starts...not good. I have had the car 2 weeks now and it has done it twice. The check engine light comes on at the same time. Is it a fuel problem? The check engine light is only coming on while I am trying to start it. It is not on after it has started. There is no clicking sound, the motor turns over without starting. So far when the car is cold it starts immediately. Rexygirl at the Subaruforum has said that it is probably the crank / cam sensor? Any other insight or confirmation of this? If it is, what is the cost? Where in Canada / US can I get this? Thanks again for your advice. Thought I would ask before I take it to my Subaru dealer.
* Registered users of the site do not see these ads.
Outback98 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SLC: 95' Impreza Turbo!! suby53 Private 'For Sale' Classifieds 5 01-24-2006 04:17 PM
WTB: 95' impreza stock heater vents mdcmotorsports Private 'Wanted' Classifieds 0 12-30-2004 05:19 PM
96 Impreza w/1.8L, warm start problem. uberbrighton Service & Maintenance 0 09-14-2004 06:50 AM
Weird starting problem--1993 Impreza KUgrad Normally Aspirated Powertrain 8 03-07-2003 10:07 AM
Very intermittent no start problem NotAnRS Normally Aspirated Powertrain 6 05-15-2002 08:39 AM


All times are GMT -4. The time now is 05:30 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.