Welcome to the North American Subaru Impreza Owners Club Friday September 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-19-2005, 03:22 PM   #1
canucme
Scooby Newbie
 
Member#: 100520
Join Date: Nov 2005
Chapter/Region: Tri-State
Location: philly
Vehicle:
2003 wrx
wrb/aspw

Default p1086 need assistance

my car is throwing a cel and the codes are p1086 and p1088 i need to find out if anyone can fix or at lest pin point the problem. cause my car cant rev past 4 1/2 rpm. the problem started when i put on my ground wires, i didnt have the right tools so i disconnected the sensor on the driver side of the TGV facing the radiator to get to one of the bolts and after i took off the sensor i put it back the way i took it off and when i took it for a spin the problem occurred. it first started with just p1086 i just replaced the intake manifold to the jdm v7 sti red intake manifold and it came with the TGV so i replaced both of them and now i have the p1088 code too. someone please help me. i still cant rev past 4 1/2
* Registered users of the site do not see these ads.
canucme is offline   Reply With Quote
Old 11-19-2005, 04:31 PM   #2
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

...unplug/re-plug it
Uncle Scotty is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CEL p1086 need some suggestions hybrid gti 2 Factory 2.0L Turbo Powertrain 5 05-05-2009 02:34 PM
I need assistance finding springs Blindeye_03 Brakes, Steering & Suspension 1 07-03-2001 11:02 AM
('93-'01) Need assistance of Nick or Imprezer if possible... DMonkey Impreza Forum 2 05-26-2001 11:36 PM
Poll of members - Long story but need assistance. deadbolt General Forum Archive 42 06-28-2000 12:56 AM
Much needed assistance!!!! RONIN General Forum Archive 1 06-20-2000 06:28 PM


All times are GMT -4. The time now is 08:52 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.