Welcome to the North American Subaru Impreza Owners Club Friday November 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-18-2005, 12:20 PM   #1
SinisterSkube
Scooby Specialist
 
Member#: 96012
Join Date: Sep 2005
Location: indy
Vehicle:
2005 WRX sedan
WRB

Default Please Help Asap

has anyone un-installed the lamco boost gauge. a guy on here wants mine but i cant figure out where the vacuum line goes anyone have instructions?
* Registered users of the site do not see these ads.
SinisterSkube is offline   Reply With Quote
Old 10-19-2005, 12:36 AM   #2
not ur avg girl
Scooby Specialist
 
Member#: 65457
Join Date: Jul 2004
Chapter/Region: South East
Location: Upstate SC
Vehicle:
2006 Legacy
Grey

Default

there should be a line off your blow off valve [front of intercooler] that has a t-fitting in it, the T part has the vacuum hose to the boost gauge. you will need to replace that fitting with a not T fitting or new hose. the vacuum hose from gauge goes through firewall. have fun.
not ur avg girl is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please Help Asap!!!! scoobydrew06 Brakes, Steering & Suspension 8 07-04-2004 07:18 AM
Uppipe Install Problems. Please help ASAP! KevinWRX Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 9 06-28-2003 11:19 PM
Please help asap! Few Q's about a 87 turbo GL wagon wighti Normally Aspirated with bolt-on Forced Induction Powertrain 3 01-30-2003 01:17 PM
Please Help ASAP on rear strut bar SUBYRS710 Brakes, Steering & Suspension 4 04-13-2001 10:51 PM
Please help ASAP... question about OE Impreza wheel Ovaltine Vancouver Impreza Club Forum -- VIC 0 12-15-2000 12:30 AM


All times are GMT -4. The time now is 07:06 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.