Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-20-2005, 02:30 PM   #1
Moshpit552
Scooby Newbie
 
Member#: 10240
Join Date: Sep 2001
Vehicle:
2005 Impreza WRX STI
Black

Default 05 STi gauges dimming more than usual when headlights are turned on.

I have an 05 STi and I just noticed last night that when I turn on my headlights, my gauge cluster dims more than usual. My clock also dims when I turn my headlights on, but thatís expected and I donít mind that, I really donít even mind if the gauges dim a little, but it seems that the gauges are dimming more than usual and just arenít as bright as they used to be. I reinstalled my amp last night so Iím thinking my gauges may be dimming more than usual because of the extra juice the amp is sucking from the battery, but Iíve had my amp in before and I donít think my gauges ever dimmed as much as they do now. Any input or advice would be appreciated.
* Registered users of the site do not see these ads.
Moshpit552 is offline   Reply With Quote
Old 10-20-2005, 03:29 PM   #2
Agile Auto
Former Vendor
 
Member#: 91335
Join Date: Jul 2005
Chapter/Region: MAIC
Location: Fallston, MD
Default

Do you have an underdrive pully on the alt? If not check grounds.
-Hill
Agile Auto is offline   Reply With Quote
Old 10-20-2005, 05:32 PM   #3
Moshpit552
Scooby Newbie
 
Member#: 10240
Join Date: Sep 2001
Vehicle:
2005 Impreza WRX STI
Black

Default

Not that I know of, the car is still pretty much new and I haven't done anything to the alternator.
Moshpit552 is offline   Reply With Quote
Old 10-20-2005, 06:30 PM   #4
mcowger
Scooby Specialist
 
Member#: 77483
Join Date: Dec 2004
Chapter/Region: NWIC
Location: Seattle, WA
Vehicle:
2009 Audi A3 2.0T q
Lava Grey

Default

Did you bump the 'gauge illum. brightness' adjustment wheel on the left stalk?
mcowger is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dash lights flash/flicker when headlights are turned on 99ScoobyAWD Electrical & Lighting 4 08-12-2012 11:21 PM
Audible "CLICK" when headlights are turned on. snvin Electrical & Lighting 21 05-05-2009 12:12 PM
VDO EGT gauge goes wacky when lights are turned on nicknaz Electrical & Lighting 2 09-20-2007 05:18 PM
WTB: 05 sti gauge cluster + more maxipad Private 'Wanted' Classifieds 0 07-13-2007 02:46 AM
left turn signal no work when headlights are on Chuck the swimmer Electrical & Lighting 1 07-05-2006 09:19 AM


All times are GMT -4. The time now is 02:51 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.