Welcome to the North American Subaru Impreza Owners Club Monday October 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-05-2005, 12:24 AM   #1
hybrid gti 2
Scooby Guru
 
Member#: 67004
Join Date: Jul 2004
Chapter/Region: SCIC
Location: (818) 200k+ ej205 ppg 5mt
Vehicle:
02 vf30 pnp wagon
silver and cf

Default need help on a few problems

One is half normal boost problem. yet it comes and goes. Yet no cel's. Boosting like 10psi. Then will go to 18psi. With no warning in differance. maybe factory boost controler?

Two is when the car is hot it wont restart. any ideas? wait 5min then will restart. Any idea's thanx
* Registered users of the site do not see these ads.
hybrid gti 2 is offline   Reply With Quote
Old 11-05-2005, 12:26 AM   #2
hybrid gti 2
Scooby Guru
 
Member#: 67004
Join Date: Jul 2004
Chapter/Region: SCIC
Location: (818) 200k+ ej205 ppg 5mt
Vehicle:
02 vf30 pnp wagon
silver and cf

Default

oh also hesitating all the time but wot.
hybrid gti 2 is offline   Reply With Quote
Old 11-05-2005, 01:06 AM   #3
pityr
Scooby Specialist
 
Member#: 31719
Join Date: Jan 2003
Chapter/Region: NWIC
Location: Portland
Default

mods?

i see Vf30 there but what else?
pityr is offline   Reply With Quote
Old 11-05-2005, 01:10 PM   #4
hybrid gti 2
Scooby Guru
 
Member#: 67004
Join Date: Jul 2004
Chapter/Region: SCIC
Location: (818) 200k+ ej205 ppg 5mt
Vehicle:
02 vf30 pnp wagon
silver and cf

Default

vf30 cobb ap tmic

Thinking the oem ebc might be going bad. any thoughts on testing it. was thinking maybe shoot some contact cleaner through it. make sure the silinoid (spelling ops) is moving correctly.

It's weird the restarting while hot problem seems to be going away. Not sure what thats all about. but this boost problem comes and goes. Aleady checked the vacuum hoses to the boost silinoid. There all good. Also checked the turbo inlet hose. It ok as well. It like an on off switch with my boost.

The hesitation problem seems to be around 3000 - 3800 rpm before the turbo. Feels like it's missing as well at idle in wonders a little.

Any thoughts?
thanx
hybrid gti 2 is offline   Reply With Quote
Old 11-05-2005, 11:09 PM   #5
pityr
Scooby Specialist
 
Member#: 31719
Join Date: Jan 2003
Chapter/Region: NWIC
Location: Portland
Default

A friend of mine's highly modded MR2 had a warm start problem. Ended up being a malfuncting turbo timer. Wierdest thing.
pityr is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
need help on PS2 installation problem TeamASR Car Audio, Video & Security 2 10-13-2003 03:46 PM
Need help on a few decisions. adam555 Normally Aspirated Powertrain 4 08-14-2002 11:06 AM
I know I drive a Nissan, but I need help on a Turbo problem SubyNewbie Mid Atlantic Impreza Club -- MAIC 2 07-16-2002 10:08 PM
Urgent!! Need help on Smog check problem!!! SoBaLo Southern California Impreza Club Forum -- SCIC 12 03-17-2002 09:36 PM
Urgent! Need help on Smog check problem SoBaLo Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 12 03-16-2002 09:15 PM


All times are GMT -4. The time now is 09:45 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.