Welcome to the North American Subaru Impreza Owners Club Thursday October 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-07-2005, 11:55 AM   #1
Alan l.
Scooby Specialist
 
Member#: 90085
Join Date: Jun 2005
Vehicle:
2009

Default Cobb stage 2 wastegate flutter......

I have a stage 2 4eat wagon with about 4500 miles. Never did it until recently. My wastegate arm is about 3 turns tighter than stock and my AP shows I am at correct boost levels.

If i step on it from the start, the car accelerates hard/normal with no flutter but lets say the light turns green and i press the gas lightly for the first 2-3 seconds but then decide to really floor it, i would get a flutter/tapping sound coming from the engine. Is this what they call wastegate flutter??

Sounds like a metallic tapping sound but it doesn't always happen. Only sometimes and under the above situation.

Does this mean that i should go alittle tighter with my wastegate arm?

thanks,

Alan
* Registered users of the site do not see these ads.
Alan l. is offline   Reply With Quote
Old 11-07-2005, 12:49 PM   #2
RiftsWRX
Scooby Guru
 
Member#: 6124
Join Date: Apr 2001
Chapter/Region: MWSOC
Location: Glendale Hts, IL, USA
Vehicle:
2000 NFR AP1 S2000
'07 Honda FIT sport (5MT)

Default

Quote:
Originally Posted by Alan l.
I have a stage 2 4eat wagon with about 4500 miles. Never did it until recently. My wastegate arm is about 3 turns tighter than stock and my AP shows I am at correct boost levels.

If i step on it from the start, the car accelerates hard/normal with no flutter but lets say the light turns green and i press the gas lightly for the first 2-3 seconds but then decide to really floor it, i would get a flutter/tapping sound coming from the engine. Is this what they call wastegate flutter??

Sounds like a metallic tapping sound but it doesn't always happen. Only sometimes and under the above situation.

Does this mean that i should go alittle tighter with my wastegate arm?

thanks,

Alan
No, it means it's TOO tight. You're pushing more air into the engine then the tune will process out.

Jorge (RiftsWRX)
www.ProjectWRX.com
RiftsWRX is offline   Reply With Quote
Old 11-07-2005, 12:57 PM   #3
Alan l.
Scooby Specialist
 
Member#: 90085
Join Date: Jun 2005
Vehicle:
2009

Default

Hey Jorge,

I wanted to get my car protuned by you when you were in the tri-state area but it was all booked up. Next time

Could you explain to me how you know its too tight rather than too loose? I always thought when theres WG flutter, its because its not tight enough and if its too tight, the WG doesn't open at all = no flutter? Sorry, i'm a total newb with this

Thanks

Alan
Alan l. is offline   Reply With Quote
Old 11-07-2005, 01:16 PM   #4
subieworx
Scooby Guru
 
Member#: 47769
Join Date: Nov 2003
Chapter/Region: MWSOC
Default

Sounds like det to me.
subieworx is offline   Reply With Quote
Old 11-07-2005, 01:39 PM   #5
Alan l.
Scooby Specialist
 
Member#: 90085
Join Date: Jun 2005
Vehicle:
2009

Default

Quote:
Originally Posted by subieworx
Sounds like det to me.
woah...now your scaring the **** out of me

To add, I've been stage two for about 2K and i just started to notice this. Again, only happens like how i mentioned above from stand still or slow very slow speeds. The car drives fine otherwise. I hope i didn't ***** anything up!

It sounds like a an exhaust flutter though. Its pretty loud and you def. hear it from inside the car with the windows up or down. Tap tap tap tap like noise. If i floored it from the light the car doesn't make that noise (WG stays shut) but if i part throttle it (WG slightly open) and then decide i want to floor it, the WG is trying to close but not fast enough causing the flutter or am I not understanding how it works completely?

Last edited by Alan l.; 11-07-2005 at 03:04 PM.
Alan l. is offline   Reply With Quote
Old 11-07-2005, 03:13 PM   #6
gjhsu
Scooby Guru
 
Member#: 12329
Join Date: Nov 2001
Chapter/Region: TXIC
Location: Austin, TX
Vehicle:
2o15 WRX
Ice Silver

Default

My wastegate flutter is a very distinct "pfft pfft pfft pfft" sound. For reference, I have the Scoobysport downpipe, flashed with Cobb's Stage 2 93 with no issues. On my car, it's most noticeable at low boost, the rest of the exhaust sounds drown it out above that.
gjhsu is offline   Reply With Quote
Old 11-08-2005, 09:20 AM   #7
Alan l.
Scooby Specialist
 
Member#: 90085
Join Date: Jun 2005
Vehicle:
2009

Default

Alan l. is offline   Reply With Quote
Old 11-08-2005, 10:21 AM   #8
scoobdude
Scooby Specialist
 
Member#: 50699
Join Date: Dec 2003
Chapter/Region: TXIC
Location: austin
Vehicle:
2004 WRX
Platinum Silver

Default

from my understanding:

too tight = boost spike
too losse = flutter

joe
scoobdude is offline   Reply With Quote
Old 11-08-2005, 11:37 AM   #9
Alan l.
Scooby Specialist
 
Member#: 90085
Join Date: Jun 2005
Vehicle:
2009

Default

Quote:
Originally Posted by scoobdude
from my understanding:

too tight = boost spike
too losse = flutter

joe
That was my understanding too
Alan l. is offline   Reply With Quote
Old 11-08-2005, 07:07 PM   #10
Alan l.
Scooby Specialist
 
Member#: 90085
Join Date: Jun 2005
Vehicle:
2009

Default

^^^^^
Alan l. is offline   Reply With Quote
Old 11-09-2005, 01:11 AM   #11
RobSub
Scooby Newbie
 
Member#: 88205
Join Date: May 2005
Chapter/Region: SCIC
Location: SoCal: The OC
Vehicle:
2005 Legacy 2.5GT
OBP

Default

I dont think there is a solution to the flutter. from what I have heard, wrapping the downpipe will minimize the sound travel.
RobSub is offline   Reply With Quote
Old 11-09-2005, 02:09 AM   #12
hlanderr
Scooby Specialist
 
Member#: 85869
Join Date: Apr 2005
Chapter/Region: NESIC
Location: Worcester, MA
Vehicle:
The Blue Sube

Default

wasnt there a post a while ago with a quick fix to the wastegate arm in this common upgrade with UP/DP with cobb?

it was something regarding tightening the wastegate a few times or something... not sure
hlanderr is offline   Reply With Quote
Old 11-09-2005, 02:16 AM   #13
MBasile
*** Banned ***
 
Member#: 86997
Join Date: May 2005
Chapter/Region: BAIC
Location: Monterey Bay Area
Vehicle:
2002 Impreza WRX
Silver

Default

I thought wastegate flutter sounded like air seeping (sp?) out and kinda fluttering? thats what my car does when it starts to boost and my friend said it might be slight wastegate flutter but he didnt know how to fix it.
MBasile is offline   Reply With Quote
Old 11-09-2005, 09:21 AM   #14
Alan l.
Scooby Specialist
 
Member#: 90085
Join Date: Jun 2005
Vehicle:
2009

Default

I did the WG adjustment and the car ran fine with stage 2 for atleast 2K miles. One thing strange is that the noise i'm hearing only comes on when I go light on the throttle from a standstill start then decide to floor it 2 seconds later (no downshifting, still in 1st gear). If i floor it from the start, no noise. If i floor it while i'm moving on the highway and the car downshifts (4eat), no noise. Only happens when i'm light on the throttle then hard. I hear some pulsating noise that happens for a few secs and then goes away as the rpms gets closer to redline.

My mods include
05 92x AT w. 4300 miles

Accessport 93 octane stage 2 base map
Crucial racing up pipe
Crucial racing down pipe
Samco IC hoses
GP moto intake hose (MAF hose)
Stock air box w. silencer removed
Greddy SP2 cat back
Wastegate arm 3 turns tighter
Alan l. is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
cobb stage 2 vs. prodrive stage 2 oxtox Factory 2.0L Turbo Powertrain 10 01-22-2005 08:59 AM
Cobb stage 2 (w mods) VS. Cobb stage 2 (w mods) Happy_Days Proven Power Bragging 7 11-28-2004 04:25 AM
Cobb Stage 2 and Wastegate Adjustment Fingerbang Engine Management & Tuning 4 10-12-2004 01:50 PM
Turbo XS Stage 2 or Cobb Stage 2???? NBWRX04 Factory 2.0L Turbo Powertrain 3 04-24-2004 07:32 PM
TXS stage 2 Unichip vs Cobb Stage 2 Access ECU ezatnova Engine Management & Tuning 8 02-09-2004 08:54 AM


All times are GMT -4. The time now is 03:44 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.