Welcome to the North American Subaru Impreza Owners Club Monday September 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-16-2005, 10:10 PM   #1
krexken
Scooby Newbie
 
Member#: 100901
Join Date: Nov 2005
Default Loud valvetrain noise suddenly began!

I don't know if this engine has hydraulic lifters or no lifters, rockers or anything but this loud tick suddenly began in my 93 1.8l impreza with 160k. It began my last cold startup. The noise is definitely coming from the valve cover area. The engine still runs fine. The noise doesn't change at all with engine fully warmed up and is there at all rpms. I poured a can of mystery oil into it and warmed it up again, drove it a few miles with no change in the noise at all. Does this engine have solid, adjustable rockers, hydraulic lifters, shims and buckets, ?????? I'm kinda like to know what to look for before I pull the valve cover and have a look. TIA
* Registered users of the site do not see these ads.
krexken is offline   Reply With Quote
Old 11-17-2005, 07:50 AM   #2
sixpack subaru
*** Banned ***
 
Member#: 64974
Join Date: Jun 2004
Location: My Shed, Melbourne, Australia
Vehicle:
1995 WRX,APEXi,HKS,$
Faded, Stonechipped Red

Subaru Stars

Quote:
Originally Posted by krexken
I don't know if this engine has hydraulic lifters or no lifters, rockers or anything but this loud tick suddenly began in my 93 1.8l impreza with 160k. It began my last cold startup. The noise is definitely coming from the valve cover area. The engine still runs fine. The noise doesn't change at all with engine fully warmed up and is there at all rpms. I poured a can of mystery oil into it and warmed it up again, drove it a few miles with no change in the noise at all. Does this engine have solid, adjustable rockers, hydraulic lifters, shims and buckets, ?????? I'm kinda like to know what to look for before I pull the valve cover and have a look. TIA
You have an EJ18, it has Lifters located inside the rocker arms. Remove the rocker covers, THree bolts either side. Remove the rocker assembly and press down on the lifters, (put rocker on bench upside down), whichever ones move are faulty, you can try to bleed them up by submerging them in oil, pushing the relief valve in with a small pop rivet or simillar and pushing the plunger up and down. If it works you will see tiny bubbles coming out of the relief valve hole. remove the pop rivet. Repeat for all 16 Refit in vehicle and test. Note: this model also known for oil pump backing plate screws coming loose and lowering oil pressure enough to make lifters noisey but not enough to bring oil light on or make engine knock.
hope this helps

Cheers

Sixpack Subaru
sixpack subaru is offline   Reply With Quote
Old 11-18-2005, 04:01 PM   #3
krexken
Scooby Newbie
 
Member#: 100901
Join Date: Nov 2005
Default

Thanks for the info, sixpack. I added some Seafoam to the mix of Marvel Mystery oil and engine oil and drove it around about 10 minutes and the noise went away completely! Drained that concoction and put some fresh dino juice in it and hopefully she's ready to roll for another 100k or so.
krexken is offline   Reply With Quote
Old 11-18-2005, 08:16 PM   #4
z
Scooby Specialist
 
Member#: 41762
Join Date: Aug 2003
Chapter/Region: International
Location: House of Pancakes
Vehicle:
04 STi
CT-DE-FL rinse+repeat

Default

Wow. What the hell is in that SeaFoam stuff, anyway? I assume it's not detrimental to our engines if people are recommending it?
z is offline   Reply With Quote
Old 11-19-2005, 05:22 AM   #5
sixpack subaru
*** Banned ***
 
Member#: 64974
Join Date: Jun 2004
Location: My Shed, Melbourne, Australia
Vehicle:
1995 WRX,APEXi,HKS,$
Faded, Stonechipped Red

Subaru Stars

Quote:
Originally Posted by krexken
Thanks for the info, sixpack. I added some Seafoam to the mix of Marvel Mystery oil and engine oil and drove it around about 10 minutes and the noise went away completely! Drained that concoction and put some fresh dino juice in it and hopefully she's ready to roll for another 100k or so.
Cheers Bud

That's why I post here, (Sixpack Kicks Back; Enjoys warm fuzzy feeling.... )
any ideas what grade/brand of engine oil you had when the noise occurred?

Cheers
Sixpack Subaru
sixpack subaru is offline   Reply With Quote
Old 11-21-2005, 07:35 AM   #6
krexken
Scooby Newbie
 
Member#: 100901
Join Date: Nov 2005
Default

I've used Wal Mart's Super Tech 20-50 oil in it since I bought the car 40k ago. I've been hesitant to post the brand since I'm not really sure if it would've made a difference or not. Typically I'm not swayed much by the usual oil company scare tactics although I did switch to Super Tech's full synthetic 10-30 for this last refill. At $12 for a five quart jug, it eases my conscience a tad.
krexken is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tranny is all of a sudden making a very loud whining noise fatcircles Transmission (AT/MT) & Driveline 4 02-06-2008 07:37 PM
Excessive valvetrain noise? AK'S REX Factory 2.0L Turbo Powertrain 4 03-23-2004 08:52 AM
Really loud valvetrain Mancini Service & Maintenance 4 02-22-2003 05:08 PM
Valvetrain noise Z1 Performance Legacy Forum 3 08-10-2002 12:00 AM
Lifter/valvetrain noise Grap Mid Atlantic Impreza Club -- MAIC 11 05-19-2001 06:20 AM


All times are GMT -4. The time now is 11:59 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.