Welcome to the North American Subaru Impreza Owners Club Thursday September 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-21-2005, 01:43 AM   #1
atom945
Scooby Newbie
 
Member#: 75969
Join Date: Nov 2004
Location: houston
Vehicle:
2002
PSM

Default Need help. Boosting only 8 psi

I am currently running Cobb stage 2 for about 6 months which was perfictally fine until today. i just installed the prodrive cat delete. When i finished installing the cat delete, i reflashed my ecu to a fresh stage 2 93 oct v130 and now I can only boost to about 8 psi and i have no clue what is making it so low. I was wondering anyone has any suggestions?

btw ive tried restarting the ecu,flashing back to stock then back to stage 2 and now i need help.

-atom
* Registered users of the site do not see these ads.
atom945 is offline   Reply With Quote
Old 11-21-2005, 02:09 AM   #2
dvang
Scooby Specialist
 
Member#: 84188
Join Date: Mar 2005
Chapter/Region: MWSOC
Location: its too cold
Vehicle:
05 legacy
caravan full of kids now

Default

i believe your only at stock wastegate spring pressure.

check vacuum hoses and your boost solinoid
dvang is offline   Reply With Quote
Old 11-21-2005, 03:01 AM   #3
bluesube2000
Scooby Newbie
 
Member#: 54446
Join Date: Feb 2004
Vehicle:
03 WRX

Default

are these readings coming from the ap? or a boost gauge?
bluesube2000 is offline   Reply With Quote
Old 11-21-2005, 10:03 AM   #4
atom945
Scooby Newbie
 
Member#: 75969
Join Date: Nov 2004
Location: houston
Vehicle:
2002
PSM

Default

thanks for the suggestions,i'll have to check them today and ill update if it works. I am reading the boost form the ap.
atom945 is offline   Reply With Quote
Old 11-21-2005, 07:56 PM   #5
WRX02WRB
Scooby Specialist
 
Member#: 36240
Join Date: May 2003
Chapter/Region: MWSOC
Location: Grand Blanc, MI
Vehicle:
09 WRX

Default

Quote:
Originally Posted by dvang
i believe your only at stock wastegate spring pressure.
yup-o
WRX02WRB is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
boost is only 8 psi why Turbospool72505 Newbies & FAQs 31 11-12-2009 09:37 PM
Why is my turbo only boosting to 8 psi? Hyelude Newbies & FAQs 21 07-23-2009 12:52 PM
Help! I am boosting only .8 bar with EBC Henry Engine Management & Tuning 12 08-21-2003 01:35 PM
Only 8 PSI boost Uncle Scotty Factory 2.0L Turbo Powertrain 17 02-28-2003 09:09 PM
only 8 psi boost stock? solomrus Factory 2.0L Turbo Powertrain 8 09-16-2001 02:15 PM


All times are GMT -4. The time now is 04:23 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.