Welcome to the North American Subaru Impreza Owners Club Sunday March 29, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-22-2005, 11:43 PM   #1
OvrClkdPmp
Scooby Specialist
 
Member#: 64467
Join Date: Jun 2004
Chapter/Region: MWSOC
Location: NWS
Vehicle:
2013 Forester XT
Sage GReen

Question i took off the vacuum hoses and found this

i found a little fluid, it looked like water, but had a really strong odor of gas. is this norm, or is something borked. let me know folks, i love my car and dont want it to blow up. no cels, no problems best i can tell with any performance with the car.

and it is an auto(like that matters)

mods are as follows

vf39
sti jdm injectors
gfb pullies
walbro fuel pump
i/c hoses
k&n filter
tuned by Riftswrx, protune

thanks all!
* Registered users of the site do not see these ads.
OvrClkdPmp is offline   Reply With Quote
Old 11-23-2005, 12:25 AM   #2
OvrClkdPmp
Scooby Specialist
 
Member#: 64467
Join Date: Jun 2004
Chapter/Region: MWSOC
Location: NWS
Vehicle:
2013 Forester XT
Sage GReen

Default

anyone?
OvrClkdPmp is offline   Reply With Quote
Old 11-23-2005, 02:21 AM   #3
sixpack subaru
*** Banned ***
 
Member#: 64974
Join Date: Jun 2004
Location: My Shed, Melbourne, Australia
Vehicle:
1995 WRX,APEXi,HKS,$
Faded, Stonechipped Red

Subaru Stars

Quote:
Originally Posted by OvrClkdPmp
anyone?
Yeah Bud, you got anyone!!
Bit vague on the info, WHICH HOSES!!! (just kidding!! ).
Give some info, and I might condense it, swirl it around, add some of this and take away some of that, taste it, spit it out, and then ....who knows.... I may be able to give you some information back!!

Cheers,
(Sixpack;leans forward, take a sip........and waits....)
(although Sixpack Going away for a few days, so OvrClkdPmp may have to also take a sip and ........wait)

Cheers bud

Sixpack Subaru
sixpack subaru is offline   Reply With Quote
Old 11-24-2005, 12:25 AM   #4
OvrClkdPmp
Scooby Specialist
 
Member#: 64467
Join Date: Jun 2004
Chapter/Region: MWSOC
Location: NWS
Vehicle:
2013 Forester XT
Sage GReen

Default

ok now i am even more messed up about this. the metal pipe that goes across the i/c had fluid in it, that had fuel in it. does this help?
OvrClkdPmp is offline   Reply With Quote
Old 11-24-2005, 02:07 AM   #5
justboosted02
Scooby Specialist
 
Member#: 78285
Join Date: Dec 2004
Chapter/Region: NESIC
Location: CT
Vehicle:
2003 EVO
red and black

Default

most likely a lil condenstion, that metal tube is your crankcase breather valves, there is no way gas should be in there, if there is you need a new engine
justboosted02 is offline   Reply With Quote
Old 11-24-2005, 03:28 AM   #6
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

...check your oil...what does it smell like???
Uncle Scotty is online now   Reply With Quote
Old 11-24-2005, 08:54 AM   #7
OvrClkdPmp
Scooby Specialist
 
Member#: 64467
Join Date: Jun 2004
Chapter/Region: MWSOC
Location: NWS
Vehicle:
2013 Forester XT
Sage GReen

PWN3D

oil smells like oil, no problems there... i dont want a new engine. ok well mabe, but not right now. so what would cause a problem like this.
OvrClkdPmp is offline   Reply With Quote
Old 11-25-2005, 02:58 AM   #8
Skully
Scooby Newbie
 
Member#: 48990
Join Date: Nov 2003
Location: Sweetwater Tennessee
Vehicle:
98 Impreza RS
RBP

Default

what you are smelling is blow-by. It is perfectly normal for it to have a slight hint of gas smell. But mainly what you are smelling is oil mixed with condensation. I would recommend getting an oil catch can and removing all that breather crap system. Your motor will thank you in the long run.

-Thomas
Skully is offline   Reply With Quote
Old 11-25-2005, 03:53 PM   #9
OvrClkdPmp
Scooby Specialist
 
Member#: 64467
Join Date: Jun 2004
Chapter/Region: MWSOC
Location: NWS
Vehicle:
2013 Forester XT
Sage GReen

Default

everyone agree to this? thanks folks
OvrClkdPmp is offline   Reply With Quote
Old 11-25-2005, 04:45 PM   #10
djerickd
Scooby Guru
 
Member#: 3782
Join Date: Jan 2001
Chapter/Region: South East
Location: Tampa B*tch!
Vehicle:
02 WRX WFC#040
Clean on 19's

Default

it's all good, get a catch can if it worries you...
djerickd is offline   Reply With Quote
Old 11-25-2005, 04:48 PM   #11
Psyklops
Scooby Newbie
 
Member#: 38502
Join Date: Jun 2003
Location: Melbourne, Australia
Vehicle:
2003 STi
Black

Default

blow-by. Get a catch can.

I'm running one of these:
Psyklops is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Just browsing the 370 forum and found this...unbelievable Popwar4207 Mid Atlantic Impreza Club -- MAIC 57 06-15-2009 09:35 PM
so I took off the flames and now I have a stubborn glue bead Big_Hitter Texas Impreza Club Forum -- TXIC 26 03-31-2008 01:41 PM
I heard a loud boom at work the other day and found this in the parking lot hector Off-Topic 10 05-30-2007 10:21 PM
Took off the STi splitters and installed this... wrx2k4blue Member's Car Gallery 18 07-04-2005 04:31 AM
The vacuum hose+bead trick... thingy HRE | giulio General Forum Archive 4 05-25-2000 12:38 AM


All times are GMT -4. The time now is 11:15 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.