Welcome to the North American Subaru Impreza Owners Club Thursday April 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-26-2005, 08:34 PM   #1
BBPower
Scooby Newbie
 
Member#: 101519
Join Date: Nov 2005
Location: South West MO
Vehicle:
1999 Impreza Outback
White

Unhappy Help!!! Disconnected Battery to install new CD Player, Lights are Blinking!!

I disconnected the battery to my `99 Subaru Impreza Outback Sport, and now the lights are all blinking, even when the car is turned off. I had to take the pos+ back off the battery to keep it from sucking my battery dry.

I counted 30 rounds blinking, stop for a few seconds, and restarts blinking again. I'm sure it's some sort of security thing connected to the battery.
I read somewhere to use the keyless entry lock/unlock and it'll reset it...but our battery on that little thing ran out long ago, (and frankly, never worked right anyway.)

The lights that are blinking are the dash lights, the small headlights at the corners of the car (don't know what they are called) the back hazard lights (orange), ---(((the regular hazard lights blink lower and they aren't going off)))---, the ashtray light, the radio (after I thought I'd done something seriously wrong we plugged her set back in, it works but it's blinking too.) And you can hear the ticking of the lights inside the car.

HELP! I'm really frustrated to say the least...I know it has something to do with that battery, because it did it before I even took the tape deck out of the dash....I had to put the positive terminal back on to pull the gear shift back to get the faceplate off. I heard the ticking then too, but didn't realize what it was doing at that time.

((And FYI: I'm really hating my car at this point! I think it hates me too! Bought it new in 1999.))

I'm trying to install a CD player to take place of the stock tape deck. But both the harnesses I bought don't fit the connector. Can anyone help me find a harness for this impossible car????

Thanks,
BBPower
* Registered users of the site do not see these ads.

Last edited by BBPower; 11-26-2005 at 09:51 PM. Reason: forgot a word in title
BBPower is offline   Reply With Quote
Old 11-26-2005, 08:35 PM   #2
Texas25RS
Scooby Guru
 
Member#: 3148
Join Date: Dec 2000
Chapter/Region: TXIC
Location: DFW, TX
Vehicle:
2012 Mazdaspeed 3
Crystal White Pearl Mica

Default

Press the lock or unlock button on your remote keyless,,, time to drive down to Radio Shack to replace the battery.... if the battery in the remote is weak "it never works right"....
Texas25RS is offline   Reply With Quote
Old 11-26-2005, 09:31 PM   #3
BBPower
Scooby Newbie
 
Member#: 101519
Join Date: Nov 2005
Location: South West MO
Vehicle:
1999 Impreza Outback
White

Default re: Help!!! Disconnected Battery to install new CD, Lights are Blinking!!

Thanks, I'll try it when we get a battery replacement for the keyless, just hope it works. Funny, I work in a battery factory, and can't even keep a battery running!

I knew it had to be simple like that....

Still have to find a harness that fits this crazy little car!

BBPower
BBPower is offline   Reply With Quote
Old 11-26-2005, 09:39 PM   #4
Texas25RS
Scooby Guru
 
Member#: 3148
Join Date: Dec 2000
Chapter/Region: TXIC
Location: DFW, TX
Vehicle:
2012 Mazdaspeed 3
Crystal White Pearl Mica

Default

Just reading the title of the thread, I was like "Why would you disconnect the battery to put a new CD in? "

Texas25RS is offline   Reply With Quote
Old 11-26-2005, 09:40 PM   #5
joe r
Scooby Guru
 
Member#: 53412
Join Date: Jan 2004
Chapter/Region: NWIC
Location: Cashmere, Wa 98815
Vehicle:
2003 Outback
Black and Gold.

Default

If your remote dosn't work as far as turning your flashing lights off get in the car as soon as you connect the battery & cycle the key 5 times on/off,they should stop flashing.

joe r
joe r is offline   Reply With Quote
Old 11-26-2005, 09:41 PM   #6
Texas25RS
Scooby Guru
 
Member#: 3148
Join Date: Dec 2000
Chapter/Region: TXIC
Location: DFW, TX
Vehicle:
2012 Mazdaspeed 3
Crystal White Pearl Mica

Default

AH HA!

I have something new to add to my "mostly useless Impreza factoids" list.. thanks Joe!
Texas25RS is offline   Reply With Quote
Old 11-26-2005, 09:43 PM   #7
joe r
Scooby Guru
 
Member#: 53412
Join Date: Jan 2004
Chapter/Region: NWIC
Location: Cashmere, Wa 98815
Vehicle:
2003 Outback
Black and Gold.

Default

I only no this as I have done that before & it sux when your at the air port parking garage & people are starring at you like your stealling the car with the Hella super tone horns blasting away,lol

joe r
joe r is offline   Reply With Quote
Old 11-26-2005, 09:50 PM   #8
BBPower
Scooby Newbie
 
Member#: 101519
Join Date: Nov 2005
Location: South West MO
Vehicle:
1999 Impreza Outback
White

Default

I'll try the 5 times cycling to see if that works...I know I tried it once, but I don't know if I did it too fast or how many times I did it. duh! I'll try it again in the morning. Thanks.

BBPower
BBPower is offline   Reply With Quote
Old 11-26-2005, 09:52 PM   #9
Texas25RS
Scooby Guru
 
Member#: 3148
Join Date: Dec 2000
Chapter/Region: TXIC
Location: DFW, TX
Vehicle:
2012 Mazdaspeed 3
Crystal White Pearl Mica

Default

While I was putting my driver's seat back in today, I was tired and had a lapse of judgement... hand landed on the horn... Hella Supertones in my garage... scared the crap out of me... fatigue + supertones = bad mojo!
Texas25RS is offline   Reply With Quote
Old 11-26-2005, 10:07 PM   #10
BBPower
Scooby Newbie
 
Member#: 101519
Join Date: Nov 2005
Location: South West MO
Vehicle:
1999 Impreza Outback
White

Default

At least the title to this thread gave you a laugh after you woke up with that musical interlude! I should have added "Player" to that thread title! I really haven't had my dose of Breaking Benjamin today, after driving back and forth to Creative Audio searching for a harness with no luck...I guess I'll check back with Best Buy, but I bet I'll have to get one from Subaru!

My folks just had a wreck in their brand new Subaru Forester 2006 model, and they are having it rebuilt at the factory. $4700.00 for repairs or something such price. They're supposed to be getting it back in a couple of weeks. It was bad luck, and a NERVES day, we saw the wreck happen.

Makes me glad I also drive a GM...parts are easier to find.

BBPower
BBPower is offline   Reply With Quote
Old 11-27-2005, 02:56 AM   #11
Texas25RS
Scooby Guru
 
Member#: 3148
Join Date: Dec 2000
Chapter/Region: TXIC
Location: DFW, TX
Vehicle:
2012 Mazdaspeed 3
Crystal White Pearl Mica

Default

You can always order a harness through Sound Domain or Crutchfield.... Subaru probably won't have one for you.
Texas25RS is offline   Reply With Quote
Old 11-27-2005, 03:03 AM   #12
00Maddog
Scooby Specialist
 
Member#: 62410
Join Date: May 2004
Chapter/Region: AKIC
Location: land of awd
Vehicle:
2004 ra'd redrex in
8k w/ STI kit :) DASH

Default

look for a small button under the drivers side dash, it will have two brown wires going to it, and hold that button in while turning the key to the run position. that will stop the blinking

sometimes the button is secured to the corner of the dash, sometimes it's just hanging from the wiring. there is supposed to be a yellow tag on the battery cable explaining how to do this.

Jerry
00Maddog is offline   Reply With Quote
Old 11-27-2005, 08:38 AM   #13
ivwarrior
Scooby Specialist
 
Member#: 100610
Join Date: Nov 2005
Location: Lewistown, PA
Vehicle:
2002 WRX
MBP

Default

Quote:
Originally Posted by BBPower
At least the title to this thread gave you a laugh after you woke up with that musical interlude! I should have added "Player" to that thread title! I really haven't had my dose of Breaking Benjamin today, after driving back and forth to Creative Audio searching for a harness with no luck...I guess I'll check back with Best Buy, but I bet I'll have to get one from Subaru!
I had a CD Player installed in my wife's Outback at Circuit City. They had "plug-n-play" type harnesses. You got 2 harnesses, one to connect to the specific vehicle, one for the specific head unit. Then, the two plugged together. I forget pricing, and I think they might have been a bit on the spendy side, but man, they'd be a quick install.


EDIT: Oh, before someone gets on me about it, yes I can do my own installs. It just happens CC was doing free installs when we were buying. It wasn't worth my time to do it myself when they were doing free installs, and could do it while we went to dinner.
ivwarrior is offline   Reply With Quote
Old 11-27-2005, 11:06 AM   #14
BBPower
Scooby Newbie
 
Member#: 101519
Join Date: Nov 2005
Location: South West MO
Vehicle:
1999 Impreza Outback
White

Talking

Quote:
Originally Posted by 00Maddog
look for a small button under the drivers side dash, it will have two brown wires going to it, and hold that button in while turning the key to the run position. that will stop the blinking

sometimes the button is secured to the corner of the dash, sometimes it's just hanging from the wiring. there is supposed to be a yellow tag on the battery cable explaining how to do this.

Jerry


This worked! I checked the (Neg-) Battery Cable like you said, there was the yellow tag that explained it just like you said. I had to wipe the dirt off of the tag to read it, but there it was. Thanks so much for making it plain, I've tried everything else, (with the acception of the keyless entry that needs a new battery!) I thought I did some damage to some wiring inside the dash, but I didn't. Even the Creative Audio people didn't know what happened. At least now, I can fix the CD player in place without thinking "What did I do wrong?"

I love Subaru's again!!!
Thanks!
BBPower
BBPower is offline   Reply With Quote
Old 11-27-2005, 12:09 PM   #15
lantzell
Scooby Newbie
 
Member#: 100984
Join Date: Nov 2005
Chapter/Region: MWSOC
Default



The most asked question ever, I even asked it myself a couple years ago.
lantzell is offline   Reply With Quote
Old 11-27-2005, 01:46 PM   #16
BBPower
Scooby Newbie
 
Member#: 101519
Join Date: Nov 2005
Location: South West MO
Vehicle:
1999 Impreza Outback
White

Default

I just ordered a wire harness from Crutchfield. Very nice place...and cheaper still. But shipping makes it the cost about the same. Oh, well. 3 or 4 days, and I'll be set! Thanks to everyone who helped on this, yesterday was a crazy day with that little car!

Now to get some new speakers...hmmm.
BBPower is offline   Reply With Quote
Old 11-27-2005, 03:49 PM   #17
Texas25RS
Scooby Guru
 
Member#: 3148
Join Date: Dec 2000
Chapter/Region: TXIC
Location: DFW, TX
Vehicle:
2012 Mazdaspeed 3
Crystal White Pearl Mica

Default

Sound Domain has a nice sale on a bunch of different types of speakers...
Texas25RS is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
need quick help! disconnected battery, car not running normally anymore NMZ_WRX Newbies & FAQs 9 12-20-2009 09:52 PM
Help Please! How to install new muffler? Oftenwinter Newbies & FAQs 3 01-24-2006 11:45 AM
Help! I disconnected my battery and now the hazard lights keep blinking! Pleasehelp Electrical & Lighting 6 09-25-2004 05:03 AM
Please help- installing new Altezza lights C-EZ Interior & Exterior Modification 37 05-01-2002 04:14 AM


All times are GMT -4. The time now is 05:58 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.