Welcome to the North American Subaru Impreza Owners Club Saturday December 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-29-2005, 04:55 PM   #1
cooparu
Scooby Specialist
 
Member#: 67767
Join Date: Aug 2004
Chapter/Region: NWIC
Location: Boise, ID
Vehicle:
2010 WRX
Red

Unhappy 2,600 miles, low on oil.

I have a 2005 RS Wagon, I bought it this past July. I currently have about 2650 miles on it. Last night, the car was in the garage, and I decided to check the oil level. My jaw dropped when the dipstick came out dry. I put it in and took it out 3-4 times to make sure I wasn't goofing by not getting the dipstick in all the way or whatever. Everytime, there was only oil on the lowest 3-4 millimeters of the dipstick.

I'd guess the last time I checked the oil was over a month ago, and it was just fine. The car's been running fine, no check oil lights or anything. No oil leaks (my old 2.2 leaked oil yet never needed to be topped off.) I did the 1000 mile break-in, and generally take good care of the car. 1 auto-x event in August, after the break in.

So, why was my oil low? The car had sat in the garage for an hour before I checked, so the oil settled. Am I burning oil? Does it have to do with it being the first batch of oil in the car? Recent cold temperatures? (0-15 F)

I topped it off with some leftover oil I had from when I changed my girlfirend's oil this past weekend. And I'll keep an eye on it the next few days and weeks. I plan to take it to the dealer for the first oil change, since I want to get a block heater installed too. I can inquire there. But, ideas?

Jay
* Registered users of the site do not see these ads.
cooparu is offline   Reply With Quote
Old 11-29-2005, 05:06 PM   #2
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

It's not unusual for a new engine to use some oil during the first several thousand miles. If it's normal break-in usage it should diminish as the car accumulates more mileage. By all means ask the dealer about it but that is probably going to be their answer as well.
FYI Subaru, as well as many other mfrs., considers up to 1qt/1000 miles to be normal.
Should you experience continued oil consumption in the future, you can have the dealer run an oil use test where they will change the oil and have you return at regular intervals for level checks. Should they find the consumption to be above spec, they will then perform the needed repairs as long as you haven't modified the engine and it is still under warranty.
Mulder is offline   Reply With Quote
Old 11-29-2005, 06:38 PM   #3
Gunner
Scooby Newbie
 
Member#: 36540
Join Date: May 2003
Chapter/Region: BAIC
Vehicle:
04 GGA
Cobb Stage 1 EQ Tuned

Default

Second what Mulder has already mentioned.

If I remember correctly, the manual says the first oil change should be 3000 miles or 3 months, whichever comes first. Since you bought the car in July, I think it is already time for you to change the oil. Confirm with your owner's manual.
Gunner is offline   Reply With Quote
Old 11-29-2005, 06:57 PM   #4
cooparu
Scooby Specialist
 
Member#: 67767
Join Date: Aug 2004
Chapter/Region: NWIC
Location: Boise, ID
Vehicle:
2010 WRX
Red

Default

Thanks, Mulder. This is my first new Subaru, and was surprised by the low oil level.

Gunner, I won't argue what you said. It's been just about 4 months since I brought it home. I've been trying to get as close to 3000 miles as possible, I'll be taking it to the local dealer in the next couple of weeks.

Basically I lost a quart of oil in the last 1000 miles, give or take. I was just wondering if this was a new car thing, or an issue with my particluar car. Hopefully I won't be topping it off all the time.
cooparu is offline   Reply With Quote
Old 11-29-2005, 08:44 PM   #5
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

...my '02 ate oil for the first 7-8k miles.....then when it finally was properly broken in at ~8500 miles....it stopped and used ~1/2 quart or so between changes.


....also....the difference between 'F' and 'L' on the dipstick is 1/2 quart....NOT 1qt
Uncle Scotty is offline   Reply With Quote
Old 11-29-2005, 09:01 PM   #6
cooparu
Scooby Specialist
 
Member#: 67767
Join Date: Aug 2004
Chapter/Region: NWIC
Location: Boise, ID
Vehicle:
2010 WRX
Red

Default

Thanks, Uncle Scotty. Hopefully mine slows down, too.

If the oil was at the L mark, I wouldn't have been so shocked. It wasn't close to the L mark. As it is now, it's 2/3 of the way between L and F, closer to F. I filled it up with 3/4 of a quart I had leftover from a few days ago.
cooparu is offline   Reply With Quote
Old 11-30-2005, 04:55 AM   #7
volkl23
Scooby Specialist
 
Member#: 39092
Join Date: Jun 2003
Chapter/Region: MWSOC
Location: St. Louis MO
Vehicle:
2004 WRX STi
Java Black Pearl

Default

My STi drank through oil like it was free during the initial break-in/1st oil change phase. After that, it slowly tapered off. Now with around 36k, it generally goes through 1/2-3/4qts every 7000miles with "spirited" driving. You should be ok. Just check your oil more frequently for the time being until the oil consumption stabalizes.
volkl23 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
19k miles, low on coolant, oil, trouble? Jonny07subie Service & Maintenance 1 08-31-2008 07:27 AM
Just bought a 02' Rs with 2,600 miles... Need Swap Info Sublimejoe Subaru Conversions 10 11-18-2004 10:22 PM
Any potential damage? Ran low on oil for approx 1000 mi... edubb11 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 13 12-18-2003 03:07 AM
Track day left me 1/2 qt low on oil?? Lip Skid Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 1 07-03-2002 03:12 PM


All times are GMT -4. The time now is 03:25 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.