Welcome to the North American Subaru Impreza Owners Club Thursday August 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-03-2005, 12:12 PM   #1
hondaeater69
Scooby Guru
 
Member#: 60324
Join Date: Apr 2004
Location: a pillow.
Default heat stops working sometimes

Found lots of threads on overheating, but nothing on this. Over the last few weeks, my heat will stop working and turn cold. I'll shut it off for a minute and it'll come back in a few seconds, then go away again. Doesn't happen all the time but it seems to be happening more and more. any suggestions? heater core??

OH and lets' go UCLA!!!
* Registered users of the site do not see these ads.
hondaeater69 is offline   Reply With Quote
Old 12-03-2005, 01:52 PM   #2
armand1
Scooby Guru
 
Member#: 10309
Join Date: Sep 2001
Chapter/Region: NWIC
Location: Seattle, WA
Vehicle:
'02 OBS 2-tone!
'95 Montego Miata

Default

I suppose it could also be air bubbles in the heater core. Have you changed the coolant recently? In any case, I'd let the dealer deal with it under warranty.
armand1 is offline   Reply With Quote
Old 12-04-2005, 09:58 AM   #3
hondaeater69
Scooby Guru
 
Member#: 60324
Join Date: Apr 2004
Location: a pillow.
Default

na, coolany hasn't been messed with for a long time. It's a stage 4 car with almost 60K on it, no warranty here
hondaeater69 is offline   Reply With Quote
Old 12-04-2005, 11:04 AM   #4
ivwarrior
Scooby Specialist
 
Member#: 100610
Join Date: Nov 2005
Location: Lewistown, PA
Vehicle:
2002 WRX
MBP

Default

What's your coolant level like? I've seen where a car would lose heat at idle, and pick it back up when you hit the gas....coolant level was low.
ivwarrior is offline   Reply With Quote
Old 12-04-2005, 01:46 PM   #5
hondaeater69
Scooby Guru
 
Member#: 60324
Join Date: Apr 2004
Location: a pillow.
Default

hmmm, i'll have to check that out later when the car cools. sounds possible.
hondaeater69 is offline   Reply With Quote
Old 12-13-2005, 02:23 PM   #6
Sperm
Scooby Specialist
 
Member#: 25038
Join Date: Sep 2002
Chapter/Region: Tri-State
Location: Central Jersey
Vehicle:
2002 PSM WRX sedan

Default

Quote:
Originally Posted by ivwarrior
What's your coolant level like? I've seen where a car would lose heat at idle, and pick it back up when you hit the gas....coolant level was low.

That's what mine is doing right now. I'll have to check the coolant level when I get home.

Thanks!
Sperm is offline   Reply With Quote
Old 12-13-2005, 02:45 PM   #7
JimBlake
Scooby Newbie
 
Member#: 82247
Join Date: Mar 2005
Location: NE Ohio
Vehicle:
2005 Saab 9.2x Aero
satin grey

Default

Thermostat? Your car isn't making much heat at idle, so if your thermostat is sticking just a little bit open, that little flow thru the radiator can overcool it. When you go driving, the engine makes a lot more heat so then it's good.
JimBlake is offline   Reply With Quote
Old 12-14-2005, 12:36 PM   #8
MgMidget72
Scooby Newbie
 
Member#: 57926
Join Date: Mar 2004
Chapter/Region: NESIC
Location: Connecticut
Vehicle:
2003 WRX Wagon
Sonic Yellow

Default

Any more information about this problem? Mine just this morning started blowing cold air. It was working fine, engine warm, temperature knob set to full hot, and then all of a sudden, cold air started coming out. Outside temperature was around 12 deg. F.

Any thoughts?

Recently, I too have noticed that it doesn't heat very well at idle.

Thanks,
Scott
MgMidget72 is offline   Reply With Quote
Old 12-14-2005, 12:58 PM   #9
hondaeater69
Scooby Guru
 
Member#: 60324
Join Date: Apr 2004
Location: a pillow.
Default

my coolant level was fine, and my car has stopped doing this. I don't think it's a thermostat issue, becuase my heat is HOT one second, and freezing cold the next. Then hot again 10 seconds later. Even if the thermostat was stuck open, the coolant is still going to be hot enough to make hot air, no? Maybe the heater core isn't getting proper flow due to the cold weather?
hondaeater69 is offline   Reply With Quote
Old 12-14-2005, 11:39 PM   #10
cjfike
Scooby Newbie
 
Member#: 60116
Join Date: Apr 2004
Location: (ab)Normal IL
Vehicle:
1999 RS Coupe
Silver Thorn

Default

don't forget that the heater coil acts like a radiator. If the thermostat is stuck open the coolant will cool off quickly. The only way the heater core would get improper flow is if the coolant was slushing or freezing.
cjfike is offline   Reply With Quote
Old 12-15-2005, 09:29 AM   #11
JimBlake
Scooby Newbie
 
Member#: 82247
Join Date: Mar 2005
Location: NE Ohio
Vehicle:
2005 Saab 9.2x Aero
satin grey

Default

Not sure about Subies; do they have air mixing doors in addition to a water valve for the heater? Maybe those doors aren't holding their proper position; moving around??
JimBlake is offline   Reply With Quote
Old 12-18-2005, 10:26 PM   #12
myver8
Scooby Newbie
 
Member#: 100817
Join Date: Nov 2005
Location: upstate new york
Vehicle:
2004 subaru
Blue

Default i have the same exact problem

i have the same exact problem (04 wrx )
myver8 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Both heat seats stopped working blah0r Interior & Exterior Modification 5 02-22-2010 09:56 PM
heat stopped working 3rdgearpinned Service & Maintenance 7 12-25-2008 05:05 PM
Heated seats stopped working CletusTheDwarf Electrical & Lighting 4 10-18-2005 05:40 PM
Sun roof works sometimes/Help viclava Newbies & FAQs 2 04-05-2005 07:22 PM
Parking lights only work sometimes WR^2X Electrical & Lighting 4 06-26-2004 08:27 AM


All times are GMT -4. The time now is 02:39 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.