Welcome to the North American Subaru Impreza Owners Club Wednesday July 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-09-2005, 05:14 PM   #1
Blackdog2000
Scooby Newbie
 
Member#: 102613
Join Date: Dec 2005
Default CEL 0420 Code: Cat Efficiency + Cruise Control Disabled?

Newbie here. Sorry if format is off or I blow something up.
04 Outback Wagon Limited. 2.5L, 5 sp. 55K-completely stock.
Last month Check Engine light on, code 0420 (cat efficiency).
Goes off, then back on again, etc.
Cruise control is disabled when Check Engine light goes on.
Cruise button indicator light flashes on and off.
What's the relationship?
I've seen various fixes for O2 sensor glitches discussed in other forums.
Does this typicall really mean that the cat is failing? Sensors failing?
Advice onhow to proceed before spending bucks on a new cat?
* Registered users of the site do not see these ads.
Blackdog2000 is offline   Reply With Quote
Old 12-09-2005, 05:23 PM   #2
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

On the newer cars the cruise light will flash when the CEL is on, this is to get your attention. The cruise will not work when the light is on/flashing.
This code on a stock car (no exhaust mods, cats in place) indicates a defective or worn cat. There is no need for you to spend any money on this, the cat is warrantied to 8 years/80K miles under the federal emissions warranty even if you are past the 36K bumper-to-bumper period. Take it to your dealer.
Mulder is offline   Reply With Quote
Old 12-10-2005, 03:46 PM   #3
Blackdog2000
Scooby Newbie
 
Member#: 102613
Join Date: Dec 2005
Default

Thanks for info. I'll check with dealer.
Blackdog2000 is offline   Reply With Quote
Old 12-13-2005, 01:56 PM   #4
GemmySan
Scooby Newbie
 
Member#: 102866
Join Date: Dec 2005
Location: Virginia
Vehicle:
2002 Outback
Green

Angry

Mulder,
I'm new to this forum and likwise I am having the same difficulty with the CEL.
I have (wife's car) a 2002 Outback 5spd which is completely stock right off the showroom floor with only 25.5k miles. Actually bought it for her in Sept 01.

Lately the CEL has come on...first time was a couple of weeks ago. Took it to the dealer who said the gas cap was not on tight. Never checked for code. Had the CEL come on again last week and made an appointement. Went to the dealer who this time checked the code and said the Cat was going bad and that the problem was that my wife had used cheap - cut-rate - fuel which has caused the cat to go bad. Said ethanol in the gas was the problem... by law, gas can not be sold without notification on the pump that the fuel contains ethanol. I have never put any in it nor has my wife. Dealer says All subarus are like this. I have never heard of this and perhaps you may care to shed a little light on this.

To me, it smells like the dealer is trying to drum up warranty work. Am I wrong?
GemmySan is offline   Reply With Quote
Old 12-13-2005, 02:21 PM   #5
HndaTch627
Scooby Guru
 
Member#: 6551
Join Date: May 2001
Chapter/Region: MWSOC
Location: Carol Stream, IL
Vehicle:
'01 GC8 Dinged STM
'09 Concours 14 ABS Black

Default

Quote:
Originally Posted by GemmySan
Mulder,
I'm new to this forum and likwise I am having the same difficulty with the CEL.
I have (wife's car) a 2002 Outback 5spd which is completely stock right off the showroom floor with only 25.5k miles. Actually bought it for her in Sept 01.

Lately the CEL has come on...first time was a couple of weeks ago. Took it to the dealer who said the gas cap was not on tight. Never checked for code. Had the CEL come on again last week and made an appointement. Went to the dealer who this time checked the code and said the Cat was going bad and that the problem was that my wife had used cheap - cut-rate - fuel which has caused the cat to go bad. Said ethanol in the gas was the problem... by law, gas can not be sold without notification on the pump that the fuel contains ethanol. I have never put any in it nor has my wife. Dealer says All subarus are like this. I have never heard of this and perhaps you may care to shed a little light on this.

To me, it smells like the dealer is trying to drum up warranty work. Am I wrong?
tell them to put a damn converter in it and stop trying to pretend like they know what they are doing. Ethanol does not deteriorate converters...DIESEL destroys them. COnverters go bad like any other exhaust part. We replace 6-10 converters a week they just wear out. Yes some wear out prematurely and others go for 160k and work fine but the average lifespan of a coverter in the midwest is 60-100k.
HndaTch627 is offline   Reply With Quote
Old 12-13-2005, 06:43 PM   #6
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

Yep your dealer is trying to weasel out of replacing the cat under warranty. Go to another dealer, and if that isn't possible get SOA involved if necessary to get the work done.
FYI if you look in your manual Subaru says that fuel with up to 10% ethanol is acceptable. Up here in NY we have no choice but to use such fuel since MTBE was banned by law a couple of years ago and all the gas companies switched to ethanol as the alternate oxygenating additive. So around here ALL our fuel has 10% ethanol, we all use it, and our converters aren't going bad. What would your dealer say about that?
Mulder is offline   Reply With Quote
Old 12-13-2005, 07:56 PM   #7
GemmySan
Scooby Newbie
 
Member#: 102866
Join Date: Dec 2005
Location: Virginia
Vehicle:
2002 Outback
Green

Default

My point exactly, I just felt that I was being given an excuse which had no merit.

In all fairness, the service tech that was trying to get me to 'buy' the ethanol story did reset the computer and told me to use 'brand name gas' which did not contain any ethanol. He then said that if the light came back on again and the Cat code showed up, then they would replace it while still under warranty.

It was the 'tale' about ethanol that made me feel like I was getting jerked. Not the fact that they would replace it under warranty. I told him that I just got back (airline trip) from the midwest where ethanol was a large part of gasoline business and if Subarus did not like ethanol, how the hell did Subaru sell any vehicles in the midwest? He said the vehicles sold here in Va were Calif emission qualified and they don't allow ethanol. I told him 1) I wasn't in CA, and 2) nowhere does it state that ethanol can NOT be used. Final response was "stay with brand name gas and if it happens again we will replace the Cat."

If it happens again, I got another dealer in mind that will do the work. Since I bought the car, this dealership has had a wholesale management and worker shakeup. Many fine people are no longer there. Now I can see that that it was not better for the employees and certainly not better for the customers.

Thanks to everyone who responded, I appreciate your candor and kindness.
GemmySan is offline   Reply With Quote
Old 12-14-2005, 03:27 AM   #8
HndaTch627
Scooby Guru
 
Member#: 6551
Join Date: May 2001
Chapter/Region: MWSOC
Location: Carol Stream, IL
Vehicle:
'01 GC8 Dinged STM
'09 Concours 14 ABS Black

Default

if any dealer EVER tells you they sell CA smogged cars they are full of ISH! We have sold only a handful and they were ordered by mistake(with the exception of the 01-05 civic which was CARB approved and sold in all 50 states)
HndaTch627 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blinking Cruise Control, CEL, Tire Pressure, AND Traction Control Lights ALL on The Database Electrical & Lighting 5 03-14-2010 03:32 AM
Already get CEL, no traction control light, and blinking cruise control! Shohin Newbies & FAQs 17 02-04-2008 01:08 PM
CEL Cat Efficiency Blind Moose Legacy Forum 8 06-01-2006 11:14 AM
FS: CEL fix for P0420 aka cat efficiency above threshold error schwarzenegger Vancouver Impreza Club Forum -- VIC 0 10-03-2003 12:15 AM
CEL 0420 fixes QA Guy Texas Impreza Club Forum -- TXIC 19 06-19-2002 12:47 AM


All times are GMT -4. The time now is 04:20 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.