Welcome to the North American Subaru Impreza Owners Club Saturday December 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-18-2005, 11:20 PM   #1
myver8
Scooby Newbie
 
Member#: 100817
Join Date: Nov 2005
Location: upstate new york
Vehicle:
2004 subaru
Blue

Default wrx heat problem

ok guy's my mothers heats acting up on her 04 wrx (out of warrenty) works fine when your driveing but as soon as you stop in like 20 sec of the motor idleing the air coming out of the vents is cool (70) as soon as you start driving 5-8 sec it's back to normal this all happens when the car is completely warm and it's about 35 now so it's not to so cold that it going to mess with how well the heater works
* Registered users of the site do not see these ads.
myver8 is offline   Reply With Quote
Old 12-18-2005, 11:24 PM   #2
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

First thing is to check the coolant level. If it's low you may get insufficient heat. If it does turn out to be low, look for leaks because it really shouldn't have lost that much coolant.
Other possibilities are a blocked heater core (unlikely in a low mileage car), air in the system, or a failing water pump (again unlikely but not impossible).
Mulder is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
05 WRX Heated Seat Problem? STIRallyFan8766 Electrical & Lighting 2 02-09-2010 12:57 AM
05 wrx heated seat problem Shaka_G Electrical & Lighting 4 11-25-2008 11:58 PM
Stange Coolant/heating problem ImprezaGuy Normally Aspirated Powertrain 4 08-14-2002 02:57 AM
Over Heating Problem akuhner Normally Aspirated Powertrain 24 12-28-2000 07:45 AM
Heat Problem... besides on 4 2.5RSt'd General Forum Archive 4 12-07-2000 07:58 AM


All times are GMT -4. The time now is 09:02 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.