Welcome to the North American Subaru Impreza Owners Club Saturday July 4, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-30-2005, 06:49 PM   #1
britannic
Scooby Newbie
 
Member#: 102660
Join Date: Dec 2005
Location: CA
Vehicle:
2006 WRX STI
Pearl Blue

Question Manual DCCD Non-Functional?

I have a new 06 WRX STI and need to confirm if my manual DCCD control is non-functional, or if there's something I missed reading in the owners manual:

Pressing the Manual DCCD rocker on the console does nothing (no light(s) on switch or changes in display on the instrument panel), whether the vehicle is in neutral, running or with ignition on non running, with or without e brake applied, clutch in or out.

Is my manual DCCD control non-functional?
* Registered users of the site do not see these ads.
britannic is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 12-30-2005, 07:50 PM   #2
0BlueSTi4
Scooby Newbie
 
Member#: 98955
Join Date: Oct 2005
Location: Los Angeles, CA
Vehicle:
2011 WRX Hatch
White

Default

Sounds like it. I hope its something small like the switch is not wired or some other stupid thing.

But when I press the rocker switch the DCCD indicator on the gauge cluster switches from AUTO to whatever manual position the DCCD wheel is set to. It does this regardless of whether you are stationary or moving.

Take it to the dealer it should all be covered.
0BlueSTi4 is offline   Reply With Quote
Old 12-30-2005, 08:08 PM   #3
britannic
Scooby Newbie
 
Member#: 102660
Join Date: Dec 2005
Location: CA
Vehicle:
2006 WRX STI
Pearl Blue

Default

Thanks for the confirmation! I reckon the dealer disconnected it, when they installed the subwoofer recently.
britannic is offline   Reply With Quote
Old 01-02-2006, 05:09 AM   #4
0BlueSTi4
Scooby Newbie
 
Member#: 98955
Join Date: Oct 2005
Location: Los Angeles, CA
Vehicle:
2011 WRX Hatch
White

Default

How do you like the OEM sub? I'm assuming its the factory one since the dealer did the install.
0BlueSTi4 is offline   Reply With Quote
Old 01-02-2006, 10:07 AM   #5
britannic
Scooby Newbie
 
Member#: 102660
Join Date: Dec 2005
Location: CA
Vehicle:
2006 WRX STI
Pearl Blue

Default

I was expecting a lot more for the money, but after adjusting it, the stereo is way better than without it.
britannic is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
spiider's dccd or other manual dccd users inside shineynitelite Transmission (AT/MT) & Driveline 15 02-23-2011 01:13 PM
How to verify STi diffs and DCCD are functioning properly? overdose Transmission (AT/MT) & Driveline 2 02-06-2007 10:37 PM
Seeking advice on shipping a non-functional vehicle javanaut Texas Impreza Club Forum -- TXIC 13 05-17-2006 11:05 PM
Anybody know of a mod to make your non functioning front scoop actually work? BleedingMascara Interior & Exterior Modification 13 07-14-2004 05:31 PM
"Ram-air" Firebirds have "Non-functional" scoops too!?! late_apex General Forum Archive 3 07-24-2000 08:34 AM


All times are GMT -4. The time now is 05:31 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.