Welcome to the North American Subaru Impreza Owners Club Monday July 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Other Engine Management

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-02-2006, 03:44 AM   #1
jlee8196
Scooby Newbie
 
Member#: 22211
Join Date: Jul 2002
Default Hydra cold start tune help

I have own a hydra EMS for a year now. I have notice that the car's cold starts
differently with the temp. for some reason when the weather is warmer (60+) the car is having hard time to start, or sometime dies right after starts. But works fine with it's colder during the winter time.
For summer time or warmer weather the car needs about 3+ trys to starts. And Backfire occurs in the exhaust. Which I heard is bad for turbo's health. Any idea on how to tune this.
I guessing there is too much fuel cuz of backfire or too much retard in timing.
How do I tune timing on start up and where should I cut fuel, post or enrich?.
* Registered users of the site do not see these ads.
jlee8196 is offline   Reply With Quote
Old 01-02-2006, 05:20 AM   #2
supermarkus
Scooby Guru
 
Member#: 6971
Join Date: May 2001
Location: Edmonds, Washington, USA
Vehicle:
2008 WRX STi
SSM

Default

Did you ask Phil at elementtuning.com for help yet?
supermarkus is offline   Reply With Quote
Old 01-02-2006, 06:50 PM   #3
bboy
Scooby Specialist
 
Member#: 56468
Join Date: Mar 2004
Chapter/Region: NWIC
Location: Seattle, WA
Vehicle:
04 Improved STI
Dirty White

Default

There's a lot that can be done to help you. Several maps impinge on the start up characteristics. There's no reason you should have to try 3 times to start. I'm reluctant to give you specific advice since each of the maps has slightly difference effects.

I'd likely focus on the "Cranking Enrichment" map in the 10C and 20C columns, but it's hard to tell without more knowledge of how YOU start your car.

Are you turning the key completely off each time when you do your "3 try" starts? Or do you turn to the ON position only once?

Do you allow the fuel pump to prime when starting, or just twist to start?

Does it afterfire only multiple start attempts?

You speak of air temp when you have trouble starting. Do you also have trouble starting after the car has been run and then sits for awhile? In other words, this is a coolant temp related problem more than an air temp one.
bboy is offline   Reply With Quote
Old 01-02-2006, 11:59 PM   #4
no-coast-punk
Scooby Specialist
 
Member#: 49087
Join Date: Nov 2003
Chapter/Region: RMIC
Location: Inside your carnot cycle
Vehicle:
1998 RST V8 STi swap
'05 R6 '95 BMW V8 hotness

Default

If it starts easier when really cold you probably have your cranking enrichment too high.

When the 2.5 version of the Hydra becomes available you might want to look into the upgrade. It's going to have much improved cold start routines.
no-coast-punk is offline   Reply With Quote
Old 01-03-2006, 02:59 AM   #5
jlee8196
Scooby Newbie
 
Member#: 22211
Join Date: Jul 2002
Default

So when does the new version comes out?
well, Once the engine is been started once it has no trouble restarting, even after it started for 1min. and shut off it'll restart fine. It more like leaving it overnight or 4+hr.. then is hard to start next day.
I do let the engine to prime on the first try, like wait 3 second in the start then crank. but not after, like turn to off position then to start and crank, just recranking it 2&3 trys. Only does it on it warmer days. The only way I can start the car first try is to pump the gas peddel while cranking it. But that gives backfires.
I have try crank enrichment, but doesn't seem to work. And It kinda hard to tune is. cuz if I can started once after like 3trys. It'll restart fine.
It's weird.. I did change from a tmic to fmic.. but not sure that's effecting the starts.
jlee8196 is offline   Reply With Quote
Old 01-03-2006, 01:10 PM   #6
bboy
Scooby Specialist
 
Member#: 56468
Join Date: Mar 2004
Chapter/Region: NWIC
Location: Seattle, WA
Vehicle:
04 Improved STI
Dirty White

Default

Try raising or lowering cranking enrichment at the coolant temp where you experience trouble. If your FMIC install coincided with the start trouble, I might check your BOV for sticking.
bboy is offline   Reply With Quote
Old 01-04-2006, 09:41 AM   #7
Element Tuning
NASIOC Vendor
 
Member#: 54918
Join Date: Feb 2004
Location: 673 WHP Element ProComp Engine
Default

Read this as it covers tuning the start cycle:

http://www.elementtuning.com/technic...ningguide3.htm

I suspect if it starts better when cold then some of the settings are too lean when warm. If you have leaned out your entire fuel map this may be the cause so you can either add fuel back in to the start areas of the fuel map or follow the tuning guide and readjust the start settings.

Thanks,
Phil
www.elementtuning.com
Element Tuning is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
cold start up help SubaruImpreza_power Normally Aspirated Powertrain 7 02-16-2010 07:09 PM
Help E-85 cold start 32 bit sti ecu tuning!!!!!! Cone Klr Open Source Reflashes 4 10-28-2009 08:49 PM
Rough to no idle idle at cold starts?? Please help! Clzay Factory 2.0L Turbo Powertrain 11 02-11-2007 12:33 AM
Best injectors for STi in terms of idle/mileage/cold start when tuning with UTEC only RossWRX Engine Management & Tuning 1 12-26-2005 03:11 PM
850cc's lean cold start diagnosis help Macabre Engine Management & Tuning 67 11-01-2005 01:52 PM


All times are GMT -4. The time now is 07:42 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.