Welcome to the North American Subaru Impreza Owners Club Friday August 28, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-12-2006, 02:12 PM   #1
wrxraaca
Scooby Newbie
 
Member#: 81490
Join Date: Feb 2005
Location: Kansas
Vehicle:
2002 Subaru Wrx
Blue VF-22 Equipped

Default need help on flash back to stop on ap

Im sitting in my car...trying to flash my AP back to stock so I can sell it. Anyway...I go to revert to stock, and I have all the connectors in so its in test mode...it does its thing, then it just starts flashing out of nowhere, and does the ecu reflash...***, do I need to go to base maps, then back to stock, or do i just unhook the ap right when its done reverting...because after its done reverting...it goes to flashing...which takes a long time...need help here...thanks
* Registered users of the site do not see these ads.
wrxraaca is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 01-12-2006, 03:05 PM   #2
OtisCole
Scooby Newbie
 
Member#: 80959
Join Date: Feb 2005
Location: North Branch, MN
Vehicle:
2004 WRX - Cobb stg2
PSM

Default

Did you let it finish?
OtisCole is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Noob question on flashing back to stock tokstad Commercial ECU Reflashes 3 11-16-2006 11:06 AM
I need help immediately.. Last day to work on car Norcalrallyist Subaru Conversions 1 09-21-2006 01:01 AM
Help, can't revert back to stock with AP aakrusen Newbies & FAQs 8 07-19-2006 12:03 PM
I need help with going back to stock... 112nick North West Impreza Club Forum -- NWIC 4 01-02-2006 11:58 PM


All times are GMT -4. The time now is 11:43 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.