Welcome to the North American Subaru Impreza Owners Club Saturday August 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-13-2006, 12:35 PM   #1
boozy04
Scooby Specialist
 
Member#: 87034
Join Date: May 2005
Chapter/Region: MWSOC
Location: NW, Indiana
Vehicle:
08 Stg2 9.5's 275s
SSM

Default No initialization connector with AP!

I just bought an accessport off of here and the guy only sent me the AP and the digi cable! How am I supposed to use this without the initialization connector!!!??? There was no charger, no computer cable, no cd, nothing else!
* Registered users of the site do not see these ads.
boozy04 is offline   Reply With Quote
Old 01-13-2006, 12:40 PM   #2
TheMadScientist
Scooby Guru
 
Member#: 23717
Join Date: Aug 2002
Chapter/Region: NESIC
Location: Beverly, MA
Vehicle:
2005 Big red

Default

Well don't bitch here bitch to the guy you bought it from.

TMS
TheMadScientist is offline   Reply With Quote
Old 01-13-2006, 12:46 PM   #3
boozy04
Scooby Specialist
 
Member#: 87034
Join Date: May 2005
Chapter/Region: MWSOC
Location: NW, Indiana
Vehicle:
08 Stg2 9.5's 275s
SSM

Default

wow that was helpful dick
boozy04 is offline   Reply With Quote
Old 01-13-2006, 12:50 PM   #4
TheMadScientist
Scooby Guru
 
Member#: 23717
Join Date: Aug 2002
Chapter/Region: NESIC
Location: Beverly, MA
Vehicle:
2005 Big red

Default

Yes it was.
No one here can help you. The person who sold you the AP screwed you.
Call cobb and buy the stuff you need.

TMS
TheMadScientist is offline   Reply With Quote
Old 01-13-2006, 12:59 PM   #5
twentynine
Scooby Newbie
 
Member#: 96176
Join Date: Sep 2005
Chapter/Region: SCIC
Vehicle:
'05 WRX

Default

Charger - AP doesn't charge. You could probably use a universal AC (I think) adapter for when you're going to manage maps on your AP.
Computer cable - Just go buy a cheap serial (I think) cable at your local electronics store.
CD - Isn't the CD just the map manager? You can download that off of Cobb's site.
Initialization connector - If you look at the connector, it just loops to complete a circuit. If you are really desperate, take a couple of pins and wires...

I could be wrong, but it seems like you could come up with a ghetto solution to all of your missing parts.
twentynine is offline   Reply With Quote
Old 01-13-2006, 06:27 PM   #6
yakkosmurf
Scooby Newbie
 
Member#: 81931
Join Date: Feb 2005
Chapter/Region: TXIC
Location: League City, TX
Vehicle:
2008 STI (Stage 1)
WR Blue Mica w/ Gold BBS

Default

Yeah, you can come up with the stuff yourself, from what I see in my kit. Just make sure you get the right power adapter. It seems like it's 5V which is not standard for other things. Also, make sure you get one with the right tip polarity.
yakkosmurf is offline   Reply With Quote
Old 01-13-2006, 06:53 PM   #7
subbyspeed
Scooby Specialist
 
Member#: 16274
Join Date: Mar 2002
Chapter/Region: MWSOC
Location: Columbus,OH
Vehicle:
2001 GM6 2.0L vf30
e30 black/rust

Default

The a/c charger is really the only peice you need to get from Cobb.. It is a 5V charger, and if you use something else, you'll fry it. So order one of those from cobb.
subbyspeed is offline   Reply With Quote
Old 01-14-2006, 04:49 AM   #8
boozy04
Scooby Specialist
 
Member#: 87034
Join Date: May 2005
Chapter/Region: MWSOC
Location: NW, Indiana
Vehicle:
08 Stg2 9.5's 275s
SSM

Default

Thanks for all the help everyone.... - 1 to theMadScientist
boozy04 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I need an 02 Initialization connector for an AP, ASAP!! UGprez MWSOC Private Classifieds 3 06-20-2009 09:59 PM
AP Initialization connector absolutexk AccessPort 10 06-17-2008 01:04 PM
CRAP! I installed my mods and realized no initialization connector!!! Matth3w AccessPort 0 01-05-2007 07:50 AM
HELP: Missing AP Initialization connector pktzygt Mid Atlantic Impreza Club -- MAIC 13 02-10-2006 01:19 PM
04 WRX AP - Missing Initialization Connector Crawdads Engine Management & Tuning 10 05-06-2005 02:20 AM


All times are GMT -4. The time now is 05:43 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.