Welcome to the North American Subaru Impreza Owners Club Friday August 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-13-2006, 03:39 PM   #1
rotaman
Scooby Newbie
 
Member#: 92086
Join Date: Jul 2005
Chapter/Region: SCIC
Location: save weight, drive naked!
Vehicle:
2002 wrx stage 2
Subaru Blue

Default Help!!!

ok here is the deal, i just got my accessport for my 02 i bought used from a guy here on nasioc and i cant get it to work. when i plug it in it says :Accessport Cobb tuning initializing ver 1.5 then it says "please choose a new map to flash to the ecu" "press OK/Cancel" im reading the manual and it says stuff about a main menu and all that but i cant find it. when i press ok it shows me all the maps "stage 1 91 oct" "stage 1 93 oct" "stage 2 91 oct" "stage 2 93 oct" "stock mode" and # 6 is "vf34 93v117" what the heck is up? please help! also i tried to flash in stage 1 91 octane map and it said there is no map in that slot. ideas anyone?
* Registered users of the site do not see these ads.

Last edited by rotaman; 01-13-2006 at 03:56 PM.
rotaman is offline   Reply With Quote
Old 01-13-2006, 04:10 PM   #2
steeter
Scooby Newbie
 
Member#: 47632
Join Date: Nov 2003
Vehicle:
2013 WRX 4dr
Dark Grey

Default

I would suggest calling Cobb FTW

<--don't have one of those turbo thingys.....

my 2$
steeter is offline   Reply With Quote
Old 01-13-2006, 04:23 PM   #3
MF-DIF
Scooby Specialist
 
Member#: 62197
Join Date: May 2004
Chapter/Region: MWSOC
Vehicle:
GTO /WRX/SV650

Default

This should be in the EM forum. You can't find the maps to flash to? If I remember correctly it's the 4-5 selection on the main menu, change base map. Could be wrong, have not looked at my AP in a while.
MF-DIF is offline   Reply With Quote
Old 01-13-2006, 04:29 PM   #4
Gfunk720
Scooby Guru
 
Member#: 42549
Join Date: Aug 2003
Chapter/Region: Tri-State
Location: You can find me in the 203
Vehicle:
E92 BMW M3
2011 VW TDI Wagon

Default

You may want to try re-installing the Map manager and reloading the basemaps. It is possible that either the map corrupted, or perhaps it is setup for a different year WRX. I would imagine the person before you was running the 2.5 setup, hence the VF34 V. 1.17 map
Before you marry your AP to your ECU, I dont think you can access the main menu. It is after you re-flash that you can scroll through the menu options

IIRC, the initialization process is occuring correctly. You have the connector attached under the dash? It may be as simple as re-downloading and installing the software that came with you AP
Gfunk720 is offline   Reply With Quote
Old 01-13-2006, 04:29 PM   #5
rotaman
Scooby Newbie
 
Member#: 92086
Join Date: Jul 2005
Chapter/Region: SCIC
Location: save weight, drive naked!
Vehicle:
2002 wrx stage 2
Subaru Blue

Default

sorry if this in the wrong forum but i see people talking about thier AP's here alot so i figured someone would have to know. i cant get to any main menu, it just asks me to flash a new map. and when i try to flash the stage 1 91 oct map it tells me its not there.
rotaman is offline   Reply With Quote
Old 01-13-2006, 05:27 PM   #6
rotaman
Scooby Newbie
 
Member#: 92086
Join Date: Jul 2005
Chapter/Region: SCIC
Location: save weight, drive naked!
Vehicle:
2002 wrx stage 2
Subaru Blue

Default

ok guys new question if you dont mind. because im a retard and was so happy i got the dang accessport to work i started it and drove it with out unplugging any of the connectors, ie the green test connectors and the blue loop one. am i screwed or is it ok i only drove down the street before i realized why the car was acting funny and took them out. i cant believe myself sometimes!
rotaman is offline   Reply With Quote
Old 01-13-2006, 07:44 PM   #7
perkowskiforpope
Scooby Newbie
 
Member#: 50618
Join Date: Dec 2003
Chapter/Region: NESIC
Location: RI/MA
Vehicle:
2004 Crawford S2
FPgreen PSM Wagon

Default

You will be fine, don't worry just call cobb.
perkowskiforpope is offline   Reply With Quote
Old 01-13-2006, 08:15 PM   #8
Civic2Subie
Scooby Newbie
 
Member#: 103566
Join Date: Dec 2005
Location: Muncie, Indiana
Vehicle:
2006 Impreza 2.5i
Regal Blue Pearl

Default

Quick question I haven't been able to find the answer to: will the AP work on a 2006 2.5i?
Civic2Subie is offline   Reply With Quote
Old 01-13-2006, 09:15 PM   #9
Rev
Scooby Specialist
 
Member#: 9681
Join Date: Aug 2001
Location: NY
Vehicle:
2010 Outback 2.5L
White

Default

Quote:
Originally Posted by Civic2Subie
Quick question I haven't been able to find the answer to: will the AP work on a 2006 2.5i?
No it will not.
Rev is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:21 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.