Welcome to the North American Subaru Impreza Owners Club Sunday September 25, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 01-15-2006, 06:56 PM   #1
boozy04
Scooby Specialist
 
Member#: 87034
Join Date: May 2005
Chapter/Region: MWSOC
Location: NW, Indiana
Vehicle:
08 Stg2 9.5's 275s
SSM

Default AP problem

I just bought a listed as "unmarried" accessport from WorldRallyXtream on this forum. I got it all plugged in and read my CEL codes and watched the live boost for a while. Today when I went to load a base map for the first time, I got the "this is not the right ECU" message. Did I just buy a marriend AP, or did I do something wrong?
* Registered users of the site do not see these ads.
boozy04 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 01-15-2006, 09:41 PM   #2
hondaeater69
Scooby Guru
 
Member#: 60324
Join Date: Apr 2004
Location: a pillow.
Default

she sounds married to me. If the AP was never married to your car, you should have no CEL or read live boost options. The screen should say "please choose a base map to flash".

Yup, you gots a married AP.
hondaeater69 is offline   Reply With Quote
Old 01-16-2006, 12:24 AM   #3
boozy04
Scooby Specialist
 
Member#: 87034
Join Date: May 2005
Chapter/Region: MWSOC
Location: NW, Indiana
Vehicle:
08 Stg2 9.5's 275s
SSM

Default

I thought in order for me to read CEL and get live boost it had to be married to MY car though? that's where i get confused. it also seems to let me select real time maps
boozy04 is offline   Reply With Quote
Old 01-16-2006, 01:03 AM   #4
intence
*** Banned ***
 
Member#: 58477
Join Date: Mar 2004
Chapter/Region: MAIC
Location: NoVA
Vehicle:
. Member #1 of
the witty MS Crew

Default

Quote:
Originally Posted by boozy04
I thought in order for me to read CEL and get live boost it had to be married to MY car though? that's where i get confused. it also seems to let me select real time maps
you can read cel's and boost on other cars too.
intence is offline   Reply With Quote
Old 01-16-2006, 01:08 AM   #5
boozy04
Scooby Specialist
 
Member#: 87034
Join Date: May 2005
Chapter/Region: MWSOC
Location: NW, Indiana
Vehicle:
08 Stg2 9.5's 275s
SSM

Default

Alright, thanks for the help. I just sent him a PM askin for my money back. We'll see how this ends up working out.
boozy04 is offline   Reply With Quote
Old 01-16-2006, 01:10 AM   #6
intence
*** Banned ***
 
Member#: 58477
Join Date: Mar 2004
Chapter/Region: MAIC
Location: NoVA
Vehicle:
. Member #1 of
the witty MS Crew

Default

gl, make sure you let teh classifieds kknow if hes a scammer.
intence is offline   Reply With Quote
Old 01-16-2006, 01:15 AM   #7
MattDell
Scooby Guru
 
Member#: 16803
Join Date: Mar 2002
Chapter/Region: International
Location: London, England
Default

Good luck and I hope you get your money back. It's a shame these things happen.
MattDell is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Another AP problem 04AspenWhiteWRX Engine Management & Tuning 16 06-10-2005 05:09 PM
Cobb AP problem scooby_wooby Engine Management & Tuning 10 03-01-2005 11:02 AM
AP Problem Flexx999 Engine Management & Tuning 6 02-08-2005 06:02 PM
lets hear about your AP problems,,, mistaare Engine Management & Tuning 61 02-03-2005 10:41 PM
AP problem for FXT speedypete Engine Management & Tuning 3 08-19-2004 02:21 PM

All times are GMT -4. The time now is 09:31 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.